PDA

View Full Version : Can't find Multiplayer-Sessions



KlausWoerner
August 30th, 2012, 09:41 AM
Since yesterday here in Germany we want to play together a Mutiplayer-Game.
When someone starts a Multiplayer-Session, it's all fine. The Icon for Multiplayer in the top right corner is green.
The problem is, that noone other can see the Session and so we can't play together.

Is there a Problem with Muliplayer-Server?

Cheers
Klaus

colourlight
August 30th, 2012, 10:40 AM
There is an ongoing problem with Multiplayer. Somebody can start a multiplayer session but for some reason nobody else can see it. It wasn,t working for a while yesterday then it started working again. Today it has stopped working again. If you can normally join a multiplayer session then the problem definately not at your end.

shady2k
August 30th, 2012, 11:58 AM
Since yesterday here in Germany we want to play together a Mutiplayer-Game.
When someone starts a Multiplayer-Session, it's all fine. The Icon for Multiplayer in the top right corner is green.
The problem is, that noone other can see the Session and so we can't play together.

Is there a Problem with Muliplayer-Server?

Cheers
Klaus

I have the same problem. When will multiplayer work?

shaneturner12
August 30th, 2012, 12:27 PM
Can I verify what build number is being used? (5-digit number at bottom right of Launcher screen).

If it is 49922, then as colourlight has stated above, there appears to be a server problem.

Shane

P.S. Welcome to the forums, shady2k.

shady2k
August 30th, 2012, 12:29 PM
Can I verify what build number is being used? (5-digit number at bottom right of Launcher screen).

If it is 49922, then as colourlight has stated above, there appears to be a server problem.

Shane

P.S. Welcome to the forums, shady2k.

Thank you, Shane. Yes, 499922, exactly.
My ticket in Auran Helpdesk TAF-541614.

shaneturner12
August 30th, 2012, 12:34 PM
It may take N3V a few days to respond to the helpdesk ticket though, so be prepared.

Shane

shady2k
August 30th, 2012, 12:38 PM
It may take N3V a few days to respond to the helpdesk ticket though, so be prepared.

Shane

I see, joylessly.

KlausWoerner
August 30th, 2012, 12:51 PM
Hello Shane,
the build number of the german Version is:
50027

Klaus

shaneturner12
August 30th, 2012, 12:55 PM
I cannot guarantee that that version will work regarding multiplayer, as it's not 49922.

Shane

KlausWoerner
August 30th, 2012, 01:06 PM
We play with this version since you can buy this version. Till sunday (26. August 2012) this version works fine.

Klaus

shaneturner12
August 30th, 2012, 01:10 PM
If that's the case, it's probably a server issue that N3V may be aware of.

Shane

railventure
August 30th, 2012, 05:34 PM
Got the same problem so it must be server side, as this has happened once before awhile back. Will just have to wait for N3V to fix.

colourlight
August 30th, 2012, 06:04 PM
I,m pretty certain it,s a server issue.