PDA

View Full Version : Help with MP?



TheRichMan
August 27th, 2012, 06:04 AM
I keep on getting this. It says to install it which I already did on the dls, but I click download and this comes up.
http://i1132.photobucket.com/albums/m563/Toothydeer/mprob.png

shaneturner12
August 27th, 2012, 06:44 AM
Might be worth hovering over the name to find out what went wrong, then clicking Retry.

Also, make sure you're at build 49922.

Shane

TheRichMan
August 27th, 2012, 06:57 AM
It says asset not compatible with this version of trainz. And yes, I am at 49922.

shaneturner12
August 27th, 2012, 06:58 AM
It might be worth downloading the asset manually using Content Manager.

Shane

oknotsen
August 27th, 2012, 07:53 AM
The next version is about to be released. Check this topic:
http://forums.auran.com/trainz/showthread.php?92339-Multiplayer-Route
If you are having problems and can find enough fun in other routes, maybe it is worth the wait.

Scottbe8
August 27th, 2012, 08:42 AM
When an asset has dependencies not locally installed, the asset can only be downloaded via Content Manager.

colourlight
August 27th, 2012, 09:21 AM
Hi I,m hosting Thompson & Western right now if you want to try and download it. As Oknotsen said the next version of USA Prototype will be released shortly. If you want to try USA again, delete the route, do an extended database repair, restart your computer, download the Correct Route & Session (some people have downloaded the wrong route version), check both for missing dependencies and try again. I can give you a step by step walk through if you don,t know how to do it.