PDA

View Full Version : Problem with downloading mutiplayer files



Sony616
August 20th, 2012, 02:45 AM
I have problem with downloading files when i'm trying to join multiplayer. Here is what game shows :


One or more asset downloads has failed.


Hover the mouse over any assets displayed in red to see the errors



The selected session connot currently be used for multiplayer.
The session, the route or some dependencies are not locally installed and an attempt to download the necessary files has feiled

shaneturner12
August 20th, 2012, 02:52 AM
Hi Sony616,

Welcome to the forums.

In order to download any content, you must register your serial number with N3V first. Click Planet Auran above, followed by Serial Number, then fill in the form.

Also, can you post the 5-digit number on the Launcher screen.

Shane

warlord13f
August 20th, 2012, 06:59 AM
I also have the same problem, I did not have this problem before until I updated to Build 49922, when I try to run UMR-2013-SUMMER-MULTIPLAYER, and I would get this error all the time: The selected session cannot currently be used for multiplayer. The session, the route, or some dependencies are not built-in and are not available on the Download Station. I do have a serial key which I put in when I went to the options. I made sure there were no out dated or missing Dependencies, all that was taking care of, so my guess is that there are 3rd party Dependencies being used (just a guess).

shaneturner12
August 20th, 2012, 07:05 AM
The issue can also result if any of the dependencies used have been modified locally (indicated in Content Manager with a green triangle).

There is a thread specifically to do with the UMR route in this forum which is worth checking.

Shane

P.S. Welcome to the forums, warlord13f.

colourlight
August 20th, 2012, 08:31 AM
All dependencies in UMR SUMMER are either built in or on the DLS. Check for missing dependencies in Content Manager. If there are any click on "view in main list" then drag missing ones to download box. If thare are none go with Shaneturner,s sugestion

warlord13f
August 20th, 2012, 04:40 PM
I did find some dependencies with green triangles under the locally modified tab, would I have to delete those and re-download them? I looked under the Installed tab, there were no green triangles.

colourlight
August 20th, 2012, 06:33 PM
Yes, any locally modified dependencies should be deleted and re-installed. If you still can,t join the session it may be because you need to do an Extended database Repair and then restart your computer.

Scottbe8
August 20th, 2012, 08:52 PM
I'm having the same problem as warlord13f with a clean install of TS12. I obtained the route and session via FTP (special CDPs that do not induce the Locally Modified tag) and all other dependencies via the Download Helper. Nothing is locally modified, and there are no built-ins from past games or payware DLC. The biggest problem, I thought, was the Beach Facility Block, which has a kuid2 with no version number (so it registers in CMP as :127). But reinstalling that did not solve the problem. I then looked at the JR Smart Signal Library version, which is correctly loaded as v1.51 (my other "mess-around" copy had 1.0 when I noticed; there was no "Out of Date" tag on it for some odd reason).

I'm wondering if there's anything else I should check that may be causing the problem.

warlord13f
August 20th, 2012, 11:49 PM
colourlight,

First off, I downloaded your Port Ogden TS12 MP V1e and at first I was getting the error message that I stated in my first post. Then I went ahead and conducted the Extended database Repair and restarted my computer, I went back to your MP and I was able to get on, same with the UMR 2013 MP not the one logman created. Thank you Shaneturner12 and colourlight for your help, now it is working.

shaneturner12
August 21st, 2012, 02:09 AM
That's a good sign - it does prove that EDRs can help sometimes.

Shane

colourlight
August 21st, 2012, 04:51 AM
Service with a Smile!