PDA

View Full Version : Uloading



angelah
August 13th, 2012, 09:00 AM
Each time I try to use the Planet Auran page to upload content I get it all set up and click Submit but then it changes to an iPod and Apple page and the upload stops or gets lost somewhere. Tried hitting the Back button but that doesn't work, just dumps me back either somewhere else or at my content page.
Just tried 6 times to upload and it happens every time, bloody annoying and wasting my time.

I have not got an Ipod, don't want one, I don't like them and do not want this rammed into my face every time I try to offer free assets.

Any ideas how to stop this unwanted nuisance?

Angela

Euphod
August 13th, 2012, 09:01 AM
Only to upload through CM. That's a bizarre issue though though, I'll give you that!

ray_whiley
August 13th, 2012, 09:08 AM
Angela, I have always uploaded through 'my content' on Planet Auran or by clicking my name on an asset already on the DLS - with no problems, although it's a few weeks since I uploaded anything new. I must finish something and have a go to see what happens!

I agree with your sentiments about IPod etc. So far with my mobile 'phone I have reached the stage of being able to make and receive telephone calls. I had a go at texting - once - and gave up. As for using it as a camera ...

I have never tried uploading via CM.

Ray

angelah
August 13th, 2012, 12:02 PM
I think this is a new issue, I didn't notice it much when I last uploaded.

Yes, only on uploads...

Angela