PDA

View Full Version : Trainz forum page format



jjanmarine3
August 12th, 2012, 02:55 PM
Hi guys.

Something went wrong and my trainz forum page has changed format.
I want it back like it was,where do I go to set it back like it was please.

shaneturner12
August 12th, 2012, 02:58 PM
If it's the thread layout that's changed, click the down arrow next to Display at the top right of the forum thread, then change it to what you want.

Shane

jjanmarine3
August 12th, 2012, 03:21 PM
Hi Shane, this is what it looks like now.Everything seems haywire.


Home (http://forums.auran.com/trainz/content.php)
Forum (http://forums.auran.com/trainz/forum.php)

New Posts (http://forums.auran.com/trainz/search.php?do=getnew&contenttype=vBForum_Post)
Private Messages (http://forums.auran.com/trainz/private.php)
FAQ (http://forums.auran.com/trainz/faq.php)
Calendar (http://forums.auran.com/trainz/calendar.php)
Community (javascript://)

Groups (http://forums.auran.com/trainz/group.php)
Albums (http://forums.auran.com/trainz/album.php)
Friends & Contacts (http://forums.auran.com/trainz/profile.php?do=buddylist)

Forum Actions (javascript://)

Mark Forums Read (http://forums.auran.com/trainz/forumdisplay.php?do=markread&markreadhash=1344802778-2bd4a6d21404502436310ad2408a4a7875a016f2)
General Settings (http://forums.auran.com/trainz/profile.php?do=editoptions)
Edit Profile (http://forums.auran.com/trainz/profile.php?do=editprofile)

Quick Links (javascript://)

Today's Posts (http://forums.auran.com/trainz/search.php?do=getdaily&contenttype=vBForum_Post)
Subscribed Threads (http://forums.auran.com/trainz/subscription.php)
Open Contacts Popup (javascript://)
View Site Leaders (http://forums.auran.com/trainz/showgroups.php)
Who's Online (http://forums.auran.com/trainz/online.php)


Blogs (http://forums.auran.com/trainz/blog.php)
What's New? (http://forums.auran.com/trainz/search.php?do=getnew&contenttype=vBForum_Post)
Code of Conduct (http://online.ts2009.com/mediaWiki/index.php5/Code_Of_Conduct)
Planet Auran (https://www.auran.com/planetauran/portal.php)
Download Station (http://www.auran.com/TRS2004/DLS.php)
Register (https://www.auran.com/planetauran/register.php)
Helpdesk (http://support.auran.com/)

shaneturner12
August 12th, 2012, 03:23 PM
I'd check your image settings. Have you tried refreshing the page a few times?

Failing that, what browser are you using?

Shane

jjanmarine3
August 12th, 2012, 03:29 PM
I normally just use the google window and type auran forum in .
How and where do I check the image settings please.

shaneturner12
August 12th, 2012, 03:30 PM
It depends on which browser you are using.

Before doing that, try clicking Forum. It may fix the issue for you in case something got jumbled with Google's URLs (addresses).

Shane

jjanmarine3
August 12th, 2012, 03:38 PM
It depends on which browser you are using.

Before doing that, try clicking Forum. It may fix the issue for you in case something got jumbled with Google's URLs (addresses).

Shane

I just noticed a button next to the refresh button 'compatibility view' , I clicked it and the format is now back like it was before..how did that happen ?:confused: strange to me...

shaneturner12
August 12th, 2012, 03:39 PM
That's compatibility view for you. It's quite easy to turn on by accident.

Shane

jjanmarine3
August 12th, 2012, 03:43 PM
Ok thanks Shane , I never even noticed that button before anyway.
Thanks for your time .

shaneturner12
August 12th, 2012, 03:46 PM
It's OK - I've used that button a few times for certain sites.

I use Google Chrome nowadays though, so that mode doesn't affect me much.

Shane