PDA

View Full Version : NOTE: I think I may have stumbled onto a possibly false Trainz Forum (Asian text)



Red_Rattler
July 17th, 2012, 04:45 AM
I'm sorry if this the Asian Trainz Forum site if real, however I believe after searching via Google, that I may have possibly stumbled across a fake Trainz Forum site that looks exactly the same as this English language site, but has Asian Characters. I just made a post in my "Which of these two Videos look better", but to check after having log in issues on this public computer, I found that my post was not there. And yes I tried reloading the page, and still didn't show the message. Which is why the buttons were coming up with squares.

I also can't find where to change my pass.word.

All I did was to search via Google (due to this site's awful search), and clicked on the first entry that came up, and the first that came up was with the correct address. But once I posted a post, found all the buttons text turned to squares.

Euphod
July 17th, 2012, 05:25 AM
At the bottom of this page, change the language preference to English.

Red_Rattler
July 17th, 2012, 06:48 AM
Okay found when I used our computer, that it's all fine, it's all been sorted out. For some odd reason, the post didn't appear. I have only seen it now.

But how could a link get turned into some Asian text, when I didn't even use the language option?

Scottbe8
July 17th, 2012, 07:50 AM
Same thing happened to me. Right after Italy won UEFA 2012, all the text on this site randomly turned to Italian without any input from my end.

Dermmy
July 17th, 2012, 07:55 AM
I've had it go Chinese on me a couple of times. I'm happy to accept User Error as the likely culprit, it's pretty easy to accidentally click the language options when scrolling the home page...

shaneturner12
July 17th, 2012, 08:00 AM
It's possible for it to go Italian or Chinese via the dropdown at the bottom of the main forum screen.

Shane

mezzoprezzo
July 17th, 2012, 08:59 AM
I've had mine go Chinese a few times, but it's always been after linking via a Google search.

I've noticed that some of the Google search results thereafter may show a few Chinese characters intermingled with the English words in the summaries of the Auran Forum returns.

All seems to reset itself after closing the browser and clearing the history/cookies.

Euphod
July 17th, 2012, 09:35 AM
I think you're going Chinese, I think you're going Chinese, I really think so..."

mezzoprezzo
July 17th, 2012, 09:47 AM
I think you're going Chinese, I think you're going Chinese, I really think so..."

感謝埃德。好一個 :D








(Before anyone gets too worried, that reads, "Thanks Ed. Good one", put through Google translate).

davesnow
July 17th, 2012, 11:51 AM
Mine went Klingon a couple of times........

KrisDeagle
July 17th, 2012, 07:18 PM
I am pretty sure mine went into Na'vi once...though I may have been dreaming. :hehe:

Kris

uracco
July 18th, 2012, 01:54 PM
[QUOTE=Scottbe8;1010797]Right after Italy won UEFA 2012/QUOTE]
Except Italy didn't win the Euro 2012 ...