PDA

View Full Version : Service Packs



josefdoc
July 14th, 2012, 03:28 PM
Hi, I'm trying to install a service pack to TS!2 build 46957, and it says:Failed to compute the checksum for existing file: C:\Program Files (x86)\N3V Games\TS12\bin\mozilla\chrome\classic.jar

Failed to apply the patch: 46957_to_47059

does anyone know why?

Thanks

shaneturner12
July 14th, 2012, 03:32 PM
That's a worrying one.

You may need to reinstall your version, as a checksum error is usually a sign that the file has a problem.

Also, why are you only going to 47059 when there is a patch direct from 46957 to 48249?

Shane

josefdoc
July 14th, 2012, 03:34 PM
I didn't see one for 46957 to 48249

shaneturner12
July 14th, 2012, 03:35 PM
It's not on the Service Packs page (on this site) but it is on my tutorial site.

Shane

josefdoc
July 14th, 2012, 03:48 PM
It still says the same thing.

josefdoc
July 14th, 2012, 11:13 PM
Is there anything else I could try to fix it before reinstalling it?

Thanks

shaneturner12
July 15th, 2012, 03:06 AM
In my opinion, reinstalling is the best option.

As stated above, my tutorial site (http://trainz.shaneturner.co.uk/tutorials/index.php/patch-links-for-ts2009-ts2010-ts12/ts12) has the relevant links.

Shane

josefdoc
July 15th, 2012, 10:53 AM
OK, thanks for the help!

shaneturner12
July 15th, 2012, 10:58 AM
It's OK.

Shane

josefdoc
July 15th, 2012, 02:15 PM
Does anyone know why this happens when I try to install TS12? http://i987.photobucket.com/albums/ae351/njtacl/ScreenShot001-2.jpg


Thanks

shaneturner12
July 15th, 2012, 02:33 PM
That's two of the 6 files needed to install TS12. As for the desktop.ini file, that is normally hidden by Windows.

Shane

josefdoc
July 15th, 2012, 02:37 PM
So how would I install it?

shaneturner12
July 15th, 2012, 02:40 PM
You would need the missing files (there should be: setup.exe,setup-1a.bin,setup-1b.bin,setup-2a.bin,setup-2b.bin and setup-3a.bin)

Shane

josefdoc
July 15th, 2012, 02:55 PM
How would I Get the missing files?

shaneturner12
July 15th, 2012, 02:57 PM
Have a look on your Order History page in your profile.

Shane

josefdoc
July 15th, 2012, 03:03 PM
On my Auran profile?

shaneturner12
July 15th, 2012, 03:04 PM
Correct - click Planet Auran above, then Order History, then the correct invoice number for the required product.

Shane

josefdoc
July 15th, 2012, 03:11 PM
I bought TS12 from Jointed Rail

shaneturner12
July 15th, 2012, 03:13 PM
You will need to check their site for the links (contact them if needed).

Shane

josefdoc
July 15th, 2012, 03:23 PM
ok, thanks, I'll E-mail them.

josefdoc
July 15th, 2012, 08:44 PM
Ok I reinstalled it and now this happens:http://i987.photobucket.com/albums/ae351/njtacl/trainz2012-07-1521-43-02-670.jpg

Does anyone know why?


Edit: Nevermind I fixed it.


Thanks