PDA

View Full Version : Yellow vs white spline/track end locating/positioning circles o.0 HELP!



peghorse
May 28th, 2012, 05:26 AM
Hello everyone :wave:

Soooo..

Everyones got an ancient route that they love and are going to finish one day.. *cough
Mine has been about since original TrainZ and I love it.
I have had it in all the versions of TS in my station thingy above and now I'm working on it in TS12 \o/ :D
But... :eek:
The original track end spline circles are yellow and cannot be moved..
whereas the new track placement end spline circles are white in colour and can be moved.

How do I make the ancient ones movable?
I think I did it once in the config file or something

Can anyone help please?
If yes then thanks in advance, if not well thats ok & thanks for looking.
CheerZ!

Dermmy
May 28th, 2012, 06:10 AM
Yellow vertexes have had their height fixed, white vertexes haven't. But there is nothing about a yellow vertex that should prevent it being moved so I suspect that there is a layer issue - the 'old' track in on a different layer than the 'new' track.

You should select 'Fixed Track Vertex Height' in surveyor options though, else there will be problems when you smooth the terrain below the track...

peghorse
May 28th, 2012, 06:29 AM
Thank you Dermmy. After I posted I thought a little more about it and that would seem to be the obvious problem.
I am unaware when layers were introduced and not sure just yet how that would affect such an old route.
I will look into it further.
Thanks again cob!
CheerZ!