PDA

View Full Version : Yet another problem....



jon157uk
May 11th, 2012, 02:30 AM
I'm no having trouble with my TS2010EE, the content manager will not connect. My TS12 connects straight away but no matter what I try 10EE will not, I have registered the key code on Auran and it's in 'trusted' in my AV.
Any ideas please?

shaneturner12
May 11th, 2012, 02:38 AM
That's unusual, can you post the details from Network Diagnostics in the File Menu? (especially items that show up as failed)

Shane

jon157uk
May 12th, 2012, 12:14 AM
This is a copy/paste of the log Shane.....

Message: Command prompt reporting in."
Message: Test 'command prompt access' passed.
Message: Pinging www.l.google.com (http://www.l.google.com) [173.194.67.99] with 32 bytes of data:
Message: Reply from 173.194.67.99: bytes=32 time=20ms TTL=44
Message: Reply from 173.194.67.99: bytes=32 time=20ms TTL=44
Message: Reply from 173.194.67.99: bytes=32 time=20ms TTL=44
Message: Reply from 173.194.67.99: bytes=32 time=20ms TTL=44
Message: Ping statistics for 173.194.67.99:
Message: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Message: Approximate round trip times in milli-seconds:
Message: Minimum = 20ms, Maximum = 20ms, Average = 20ms
Message: Test 'ping known address' passed.
Message: Pinging auran.com [174.121.103.202] with 32 bytes of data:
Message: Reply from 174.121.103.202: bytes=32 time=134ms TTL=45
Message: Reply from 174.121.103.202: bytes=32 time=134ms TTL=45
Message: Reply from 174.121.103.202: bytes=32 time=134ms TTL=45
Message: Reply from 174.121.103.202: bytes=32 time=134ms TTL=45
Message: Ping statistics for 174.121.103.202:
Message: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Message: Approximate round trip times in milli-seconds:
Message: Minimum = 134ms, Maximum = 134ms, Average = 134ms
Message: Test 'ping auran' passed.
Error: Download failed - error 2.
Error: Test 'planet auran login' failed.
Error: Download failed - error 7.
Error: Test 'http external' failed.
Error: Download failed - error 7.
Error: Test 'http auran' failed.
Error: Download failed - error 2.
Error: Test 'https auran' failed.
Error: Download failed - error 2.
Error: Test 'dls search' failed.
Error: Download failed - error 7.
Error: Test 'download.ts2009.com' failed.
Error: Download failed - error 7.
Error: Test 'www.auran.com' failed.
Error: Download failed - error 7.
Error: Test 'www.ts2009.com' failed.
Error: Download failed - error 7.
Error: Test 'online.ts2009.com' failed.
Error: Download failed - error 7.
Error: Test 'page failure' failed.
Error: Download failed - error 7.
Error: Test 'host failure' failed.
Error: Download failed - error 3.
Error: Test 'ftp dls' failed.
Error: Download failed - error 3.
Error: Test 'ftp firstclass' failed.
Message: Diagnostic complete.

As I said earlier, it can't really be my AV because TS12 finds the connection straight away, I'm wondering if it's something to do with how Steam installs it.

shaneturner12
May 12th, 2012, 02:18 AM
It may be.

It's worth checking the settings in the Steam client to see if that helps. (especially if it's in offline mode or not).

Shane

jon157uk
May 12th, 2012, 02:36 AM
No, makes no difference, I've just tried in on and offline modes but there's no change.

shaneturner12
May 12th, 2012, 02:38 AM
OK - that's odd. It does appear to be a Steam-related issue though. Have you tried using the Verify Cache Integrity option in the same place as the Delete Local Content option mentioned in a video link in another thread?

Shane

jon157uk
May 12th, 2012, 08:02 AM
I've just tried that and got a message saying '5 files failed to validate and need to be reacquired', Steam then did some kind of download, I re-validated the cache and now it says 'all files validated' but still I'm getting no connection to CM and exactly the same error log as above.... I should have known better than to use Steam really, they're rubbish and I've had issues with stuff I've bought there before.

JCitron
May 12th, 2012, 08:58 AM
This is why we do not think very highly about the Steam versions of Trainz. I agree with Shane here. It appears there's something wrong with Steam even though new files were downloaded and validated.

I would recommend purchasing directly from N3V (Auran). This version has no download restrictions and doesn't have to be revalidated in order to be used. The difference in cost is worth more than the amount of aggravation and frustration you are going through right now with the Steam version.

John

jon157uk
May 12th, 2012, 09:09 PM
I can't argue with that JC and infact I picked up a DVD version of TS12 cheaper than I paid for the Steam download. As I stated in the post above, I should have known better than to trust Steam really because I've had big issues with them in the past, I think I may also have suggested in another thread somewhere that probably my best bet was to do the same as I've done with TS12. I'll shop around and find a ggod deal for 10EE and delete the Steam version as I have now done with TS12.

JCitron
May 12th, 2012, 09:52 PM
Good luck, Jon.

N3V has it pretty inexpensively and so does Amazon.

John

Scottbe8
May 13th, 2012, 12:02 AM
Essentially, Steam is only half-decent when running Valve's own products (Portal, Half Live, Team Fortress, etc). Third-party games on Steam are highly sub-standard.

jon157uk
May 13th, 2012, 11:36 AM
Essentially, Steam is only half-decent when running Valve's own products (Portal, Half Live, Team Fortress, etc). Third-party games on Steam are highly sub-standard.

Yes I highly agree with you there Scott, I'm certainly not a fan of Steam and should have known better than to buy from them again. I think I'll cut my losses and buy the DVD.