PDA

View Full Version : problem with perrock p42 heritage units



luketheduke5646
March 18th, 2012, 02:14 PM
i hav a problem with these units in trainz12. every file downloads but it still says it it missing dependecies i get this message
is there anyone who knows the dependencie that will fix this or any advice. thanks.

Warning: This asset uses an obsolete trainz-build number. Trainz-build numbers below 2.7 are no longer supported.

PerRock
March 18th, 2012, 02:16 PM
You can probably just bump up the built number to whatever TS12 uses. I only have TS9 and so can only create stuff from TS9. Stuff built for TS9 should work in Ts12, however isn't guaranteed to work. And even still I only guarantee that my releases work on my system.

peter

luketheduke5646
March 18th, 2012, 02:26 PM
thanks peter!

luketheduke5646
March 18th, 2012, 02:30 PM
how do u bumb up the build number. in config file?

luketheduke5646
March 18th, 2012, 02:56 PM
i bumbed it up to 2.8 and it shows now errors or warnings but it says Missing dependencies: Amtrak GE P40 800 Undec

shaneturner12
March 18th, 2012, 02:59 PM
If it's reporting missing dependencies, try right-clicking it and clicking Download.

If the dependencies are on the Download Station, this will pick them up.

Be aware that there may be new issues as a result of increasing the build number.

Shane

luketheduke5646
March 18th, 2012, 03:50 PM
thanks ill give it a try

luketheduke5646
March 18th, 2012, 03:57 PM
OMG IT FREAKIN WORKED!!!! THANKS SO MUTCH I WAS JUST MISSING THE HORN FILE U R AWSOME THANKS 4 DA HELP SHANE!!!!

shaneturner12
March 18th, 2012, 04:43 PM
It's OK.

Shane

PerRock
March 20th, 2012, 06:41 PM
I plan on rolling out an update to the Herritage units. I had made them back when Amtrak made theirs, however I then sat on them for a good long while and finally just was like "to hell with it!" and released them. (I was waiting to figure out how to do something on a fictional one). So there are a couple errors that I missed, due to them not actually going thru a beta testing phase.

However that all being said I can only make them compatible for TRS2009, as it's the only version I have & use. If your using any other version, they should work. They just might need some tweaking. My Service Pack coming out late this week or early next week (provided something big in life does't crop up) will mainly be cosmetic. Here is a teaser:
http://i68.photobucket.com/albums/i6/PerRock/P42/Mesh_Viewer2012-03-2019-19-51-22.jpg

peter