PDA

View Full Version : some missing dependencies



trainman1963
March 10th, 2012, 02:26 PM
am looking for:

kuid2:50567:27039:1
kuid:523:23233
kuid:523:23223
kuid:87907:23005
kuid:1942:39100
kuid:60238:38073
kuid:33404:22088

these are for the "Montana Rail Link" route. the first thre are there, but they are labeled as faulty.

rweber95
March 10th, 2012, 09:52 PM
Those are all on the DLS, TRS2004 or older assets. My CM3.6 shows them as:
LARS_cattle_trailer,<kuid2:50567:27039:1>
XING_2_US,<kuid:523:23233>
XING_2_US_boom,<kuid:523:23223>
kuid:87907:23005
Fire_Station_1942,<kuid:1942:39100>
¬“WEEPING_ASH¬,<kuid:33404:22088>


Bob Weber

trainman1963
March 10th, 2012, 10:25 PM
thanks! i wasnt looking at 2004 or earlier. any idea why the first 3 wud show up as faulty and the last 3 show ready for dl but they wont??

Dralex
June 8th, 2012, 06:27 AM
I downloaded the route into TrainzMac, and I find that all rails have gone missing. My suspicion is that they are built-in, but I don't have the .ja file. I remember I had to do something similar when I was still on a Windows computer, and I was missing the TS2010 built-in. I had to copy the .ja files and then I had to do an EDR. In case I have to do it again, how do I start an EDR in TrainzMac?
I would be especially happy if the creator of the TS12 version read this and helped me out.

Thanks for any help!

Dralex

jon157uk
June 9th, 2012, 09:43 AM
To be honest I get problems like this with virtually every download I get from the DS, everything I install seems to have missing deppendances or wrongly numberd kuids or other deppendances that you just can't seem to find or stuff that you need which is now 'out of date' or needs an upgrade that you can never find or..............etc,etc