PDA

View Full Version : URGENT NEWSLASH! UMR SUMMER TS12 BY MMONTI



colourlight
March 5th, 2012, 09:08 AM
When I left home for work at 1. 30pm UK time Players could not get into Mmonti's session (FUN RUN). Mmonti has just installed Neilsmith.s latest Route version and started a new base session but although we installed the new route, Mmonti,s session would not show up on the sessions page. When I left home Mmonti and Lewis were discussing the problem on our Teamspeak 3 channel. Please post here if you have further information. In the meantime the only suggestion I have is to go the the DLS and uninstall the route and session, then install the session only version 2.0. Unrelated issue. You will need to download the grass mesh library as a missing dependancy.I can,t remember exact name. And also, Mmonti is hoping to release a new version in about a week.

colourlight
March 5th, 2012, 01:55 PM
UPDATE. From 6.48 pm UK time players are joining the session. I am still at work and unable to obtain further information

colourlight
March 6th, 2012, 08:57 AM
2nd Update. Mmonti did a short term fix by using an old route version for a few hours. The problem has now been resolved and session version 2.0 is once again using Neilsmiths latest route version.
Mmonti has now uploaded a new session version to the DLS which I believe has been accepted. So it should be available for download in a few hours, hopefully. Posted at1.55 pm UK Time.

oknotsen
March 6th, 2012, 09:38 AM
The latest UMR-TS12-SUMMER (kuid ending on :8) has been available since last night.
Simply add your current version to the download site. If you do it that way, you will have to do that again after the 154mb has downloaded so you can download the (for me) 1 new added dependency.

If you are talking about a different version, maybe you can start adding some more detail to your newslash (which I assume is the same as a newsFlash).

colourlight
March 8th, 2012, 05:17 AM
If Onotsen spent less time looking for typing,spelling mistakes and more time reading and understanding what I had typed there would be no need for his meaningless, inaccurate post. If I chose to I could tear his post to pieces but i have more important things to write. THere was another multi player server crash last night and at 10.10 AM UK time he had still not restarted it. Mainly because he has not got up yet, lol. The latest information on the latest session version, number unknown at this time, Is that it has been in the queue waiting to be processed since yesterday morning so it ought to be available anytime this monnth, lol. As i said in another thread a short time ago There are ongoing problems with Auran the moment. must close quickly

oknotsen
March 8th, 2012, 07:08 AM
Serious, what the hell is your problem?

his meaningless, inaccurate post. If I chose to I could tear his post to pieces
What is meaningless about the version number and technical details I posted?
What is inaccurate about it?
And maybe you can reply to the content of my post without going personal?

You are posting a news flash about an update of the route+session which we apparently not know about and we all know there is a problem with the DLS (and related aproval process).
Because of this, it would help a lot if you can make it clear to the rest of us about which versions we are talking about, so the rest of us knows what version (kuid) is the latest version we should have to be able to join (like for example the number I posted).

In other words:
Bring us details / news we dont know.
Play the ball, dont attack the person.

I am just trying to help you by adding a post with a version number and some technical related details and telling how people can download this while it does not show up yet and you go freaking mental about a typo correction?
I am sure you are trying to be helpful, just like I am trying; We both like the UMR and both promote it. You seem to be very passionated about it, which is great, but please dont make your passion blur your vision about me :).

And if you dont have time (or only have time for a "tear his post to pieces" kind of comment), ask if Mmonti or Neilsmith749 can reply for.
It is their route and session, so I am sure they can tell what kuids we need to have or other technical details like when we can download it before it actually visible on the DLS.

Kind regards,
oknotsen

neilsmith749
March 8th, 2012, 09:52 AM
Hey guys

The latest versions have been accepted last night - I've just checked on the dls page, but they do not appear yet.

The kuid extensions are as follows:

Route - <kuid2:95512:100024:9>
Base Session - <kuid2:95512:100026:12>
Base Session No Rolling Stock - <kuid2:95512:100029:9>

You may have to download a couple of dependencies which were added - namely, the updated NON-LOD grasses from Vendel. They are on the dls, and take very little time to download.

I can't take any responsibility for the MP session, as I am not the creator of that.

I'd like to take this time to apologize for all of the constant revisions and updates. I know it's frustrating to have to keep updating, and not knowing if you have the latest versions. I greatly appreciate your patience.


All the best, and I hope you enjoy.

neil

colourlight
March 8th, 2012, 10:19 AM
I wrote my last post in a hurry and it may have not been as clear as it should hve been. In any case it is now out of date. Neilsmiths latest route has just been released and the Kuid number ends in 9. this is to replace 8 which was only released to or 3 days ago. Because UMR TS12 SUMMER IS a merged route splines tend to break when they are uploaded to the DLS and this is the primary reason for the very short timespan between versions. As I said Mmonti,s latest session has been uploaded and is currently in the queue waiting to be processed. I am not aware at this time what the version number is, except that it replaces version 2.0. When it has been cleared for release to the DLS it is possible to obtain it by dragging version 2.0 to the download box and pressing "start". AMENDMENT. Just been advised that the new session is, in fact now available. The session is 2.1 and if you download it, it should upgrade the route as well. SESSION 2.1a may be required at a future date.
At the time of writing, or should that be typing, the Multi Player server is down and we are trying to find out when it is likely to be and running.
ADVISORY. Listening to Mmonti and his team in Teamspeak while I am typing some players are reporting that when changing from an AI driver to player driver point switches have moved underneeath the train. Please check point switches before moving off. Changing contol of a train from AI to Player or vice versa should ideally be done on plain line.

neilsmith749
March 8th, 2012, 08:44 PM
The route and sessions are now visible and available on the dls.

colourlight
March 9th, 2012, 02:22 AM
The Multiplayer server is now working. However there is now a problem with session version 2.1 wanting to revert back to route version 8. Mmonti has just started a new session. To be continued... This problem occured last time there was a route upgrade which resolved itself in due course. When I left home the gang were getting round it by uninstallling route version 9, going to our Teamspeak channel, downloading route version 8 and installing it in a specific way to stop it upgrading to version 9. So where does that leave us? Essentially, if you try to join a multiplayer session or start your own session UMR TS12 SUMMER and are invited to download a route dependency which turns red when you attempt to do so, that is the reason. What to do? That is a difficult one. I am at work and out of touch with the latest developments. I do know that Mmonti has now started a session either based on Route 8 or 9. There does not appear to be anyone else in his session and to make matters worse, he has just had a derailment! Oops!. Anyway, probably the best course of action if you encounter problems is to talk to the guys in our Teamspeak channel. I don,t know the number offhand but it should be listed on the session title page. I am hoping one our gang will read this and post the version 8 installation instructions and any further developments.P.STeamspeak 3. Number is 66.45.231.18

oknotsen
March 9th, 2012, 07:55 AM
There is now a joinable UMR MP session in my session list.

I have the lastest session and route:
Route - <kuid2:95512:100024:9>
Session - UMR-TS12-SUMMER MultiPlayer Session Ver 2.1,<kuid2:69116:100086:2>

colourlight
March 9th, 2012, 08:01 AM
Thanks for that update Oknotsen

colourlight
March 11th, 2012, 07:47 AM
Writing final post

neilsmith749
March 11th, 2012, 04:26 PM
Hey guys - I just downloaded MMONTI's session, and I've got everything fixed except for a couple of pieces of rolling stock.

One is the built-in "IC 4 bay Hopper Loaded",

Error: Tag 'name-it' in the container 'traincar' is obsolete.
Warning: Required tag 'category-class' was missing and has been set to default.
Error: The *.texture.txt file is missing for texture resource '4bhopper_il_body/4bayhopper_il_a.texture'.
Error: The *.texture.txt file is missing for texture resource '4bhopper_il_body/4bayhopper_il_b.texture'.
Error: The *.texture.txt file is missing for texture resource '4bhopper_il_body/4bayhopper_il_lipdet.texture'.
Error: The *.texture.txt file is missing for texture resource '4bhopper_il_body/4bayhopper_il_metal-4bayhopper_ladder.texture'.
Error: The *.texture.txt file is missing for texture resource '4bhopper_il_body/4bayhopper_il_metal.texture'.
Error: The *.texture.txt file is missing for texture resource '4bhopper_il_body/cupla.texture'.
Error: The *.texture.txt file is missing for texture resource '4bhopper_il_body/load/load_map.texture'.
Error: The *.texture.txt file is missing for texture resource '4bhopper_il_body/load_map.texture'.
Error: The *.texture.txt file is missing for texture resource '4bhopper_il_coal_full_art/4bhopper_il_coal_full_art_512.texture'.
Error: The *.texture.txt file is missing for texture resource '4bhopper_il_coal_full_art/4bhopper_il_coal_full_art_icon.texture'.
Error: The *.texture.txt file is missing for texture resource '4bhopper_il_shadow/black.texture'.




and the other is Maddy's "Mill gondola, 52', Railgon".

Warning: This asset uses an obsolete trainz-build number. Trainz-build numbers below 2.7 are no longer supported.
Error: Texture 'ga_tex.texture' is missing or could not be loaded for mesh 'arg_grid_front.im'.
Error: Texture 'ga_tex.texture' is missing or could not be loaded for mesh 'arg_grid_rear.im'.


Has anyone else had any problems with these?

MountE
March 12th, 2012, 04:11 PM
Try reverting to original, as they a builtin.

Rob

neilsmith749
March 12th, 2012, 04:30 PM
Try reverting to original, as they a builtin.

Rob

Haha - wow that was simple!!! Thanks again, Rob!

colourlight
March 13th, 2012, 11:45 AM
This thread has achieved its purpose so this is my last post in it. Thank you for your posts. The current session is now in it,s 2nd day and going really well. Don,t forget if you have any problems joining the session there is usually someone in Teamspeak who can help you.