PDA

View Full Version : Forum strange behavior



PDX_Mike
April 5th, 2007, 12:20 PM
I have been checking in on the forum at least daily, and I have noticed a very strange thing. I open up my browser (IE6), and go to the forum, I see all of the unread messages (unseen by me since the last time I was on), I begin to look at the new messages. So far so good, but at some point nearly all of the new messages appear as read! I say nearly all, because it may or may not be in all sections. Sometimes it is as if I logged off, and back on, everything in all sections is marked read. Other times it may only be one section (such as this one --- Surveyors, Operators & Engineers).

Any ideas? Anyone else noticed this?

gerbils
April 5th, 2007, 01:05 PM
yes and ive also noticed other things too, like how slow gthe forum link can be

aradlaw
April 5th, 2007, 05:32 PM
My main problem is slow to "DNS Error - Server cannot be found" message on occasion when trying to connect to the Download Station ... too much traffic I guess :confused:

butter
April 5th, 2007, 07:04 PM
its a gost a gostey gosty ru run ran

butter
April 5th, 2007, 07:06 PM
AFTER READING Q:

some one could of gotin on your name by gussin password wich is in rules not allowed banned

StorkNest
April 6th, 2007, 01:10 PM
Not a password problem. I've had it too, I suspect there is a certain amount of time from when you login that threads will get marked automatically read. Haven't found anywhere to change it yet.

nwhitney
April 6th, 2007, 05:07 PM
I think it also has something to do with Internet Explorer. If I open up another copy of the forum, most times it shows posts as unread, which I've already read.
Norm