PDA

View Full Version : Engine Volume



Andysim
April 5th, 2007, 09:34 AM
Hi , sorry to keep asking questions but i just did a fresh install of Trainz 2006 SP1 (3099) and now I can hardly hear the engine sounds over the track and lineside noises.
Ive tried changing my Hardware Acceleration settings as I saw a previous thread about horn sounds.

I miss that wonderfull Motor Wine sound as I shunt around with the Eldavo's 08 shunter, and the Class 37 Growlers growling -)

Please Help.
PS This affects all locomotives.

Andrew

butter
April 5th, 2007, 08:24 PM
somthin in the files of game i clue less

Andysim
April 6th, 2007, 11:09 AM
Well its a big problem for me.

Ive tried reinstalling my Sound drivers but to no avail.

Im considering installing trainz again and not updating from the out of the box version (2771) as I used this version for months and in this version the sounds are great.

I can hardly hear any sounds from the cab or outside view and when I turn up the volume all the other sounds make me go deaf.
Like I said, its all the locos ,steam electric and diesel that are quiet


Please help.

Andrew

SuperFudd
April 7th, 2007, 02:13 PM
There is quite a few sound problems with the base version of TRS2006, the worst of which were fixed by SP1. Auran has made it clear that they will make no further attemp to fix TRS2006 sound problems. I had minor sound problems before SP1 and none with SP1.

That's all I got. :o

nwhitney
April 7th, 2007, 03:17 PM
Try turning your sound card down one notch from full acceleration to standard. That seemed to help mine.
Norm