PDA

View Full Version : Help! I need three built-in dependencies from earlier builds



steveflanders
February 19th, 2012, 04:04 AM
Hi,
Can anyone send me cdps of three dependencies that are built-in content? I need a version which uses tga textures rather than the latest types used in TRS2010 or 2012 (which I have)
the kuids are:
-1:100511
-1:101130
-1:1027
They are all tree splines dating back to UTC. They are listed under Germany I think and are not included in TC3. I have TRS04 installed still as well as 2010 and 2012 but I cannot access them from 04 and the current versions are unsuitable.
Can anyone who has TRS2006 installed (or similar) help?
Please email me direct:
steve.flanders@ntlworld.com
Thanks
Steve

Dermmy
February 19th, 2012, 04:55 AM
Steve if you clone the TS2010 versions and run the clones through Images2TGA you will get the graphics files you are after...

Andy

steveflanders
February 19th, 2012, 05:17 AM
Cheers Andy, works a treat, just tried one out and will fix the other two. Had errors initially but just deleted the alphahint in the texture.txt file and that did the trick.
Images2TGA did exactly what it said on the tin! Phew!
Thanks
Steve