PDA

View Full Version : Newbie



gilpinguy
January 25th, 2012, 03:32 PM
Hi Guys,
I am very new to this and have trawled through some of the posts but can't find what I am looking for, so here goes.
First off though I am using a copy of Trainz simulator Ultimate and the only date I can see is 2001-2002.
1) If I buy a later copy will this dovetail with what I have already done?
2)Where can I get other steam loco's like Connies or Moguls?
3) How can I make buildings and insert them into my project.
4) Is there older steam era rolling stock available and if so where can I get it.

Sorry to bombard you with these but my experience is now around 2 weeks or about 30hrs.
thanx Gil

Dermmy
January 25th, 2012, 03:52 PM
Hi Gil

Welcome aboard!

Old steam is not my thing and folks will be along in a while who do know, but first and foremost get a newer version of Trainz.

TS10 would be my bet, it allows use of those older assets you already have whereas TS12 insists everything is up to the shiny new specs. IIRC there is also an issue with steam engine specs in TS12, but again - not my 'thing'.

Speaking of steam - get your new version from N3V either electronically or on-disk, but don't be tempted by the 'Steam (TM)' download-able version...

Andy

privite
January 25th, 2012, 03:53 PM
Hi Guys,
I am very new to this and have trawled through some of the posts but can't find what I am looking for, so here goes.
First off though I am using a copy of Trainz simulator Ultimate and the only date I can see is 2001-2002.
1) If I buy a later copy will this dovetail with what I have already done?
2)Where can I get other steam loco's like Connies or Moguls?
3) How can I make buildings and insert them into my project.
4) Is there older steam era rolling stock available and if so where can I get it.

Sorry to bombard you with these but my experience is now around 2 weeks or about 30hrs.
thanx Gil

Hi and welcome to ther forums,

For answer 1, im not sure.
Number 2, You can download them from lots of places. i recommend trying the DLS ( http://www.auran.com/TRS2004/DLS.php ) or/and 3rd party sites. As its for UTC, theres probably not much avalible. 3, you can use Gmax or blender (both free). there are lots of threads showing you tips etc on how to use it. 4, DLS etc.

Hope this helps

fran1
January 25th, 2012, 04:22 PM
Get 2010 Engineers Edition, you'll enjoy it.
UTC is very very old and the graphics don't compare with what there is now.
Before you buy anything what are your comp specs, no good buying anything if it won't run it.

cascaderailroad
January 25th, 2012, 04:26 PM
Good point ... If your PC is a laptop, or a inexpensive desktop, with integrated graphics, and does not have a good video card , and does not have a fast CPU ... TS09, TS10,TS12 will have poor performance, and poor framerates.

You version is good enough for the starting beginner ... but 09, 10, 12 are so superior.

You will only be able to download:

TS12
TS2009 SP4/TS2010
TS2009
Trainz Classics 3
Trainz Classics 1&2
TRS2006
TRS2004
UTC
Trainz
PreSP3 Trainz


http://www.auran.com/TRS2004/DLS.php

HiBaller
January 25th, 2012, 05:12 PM
Without a First Class Ticket (FCT) you will not be able to download anything without waiting (sometimes forever) for a free connection to open up. Even then, you will have a 100mb per day download limit. This will hardly suffice for a route filled with dependencies.

Bill

cascaderailroad
January 25th, 2012, 05:40 PM
You can buy a FCT to download faster ... Anyone ... I have several discount vouchers expiring soon ... if you want them ... let me know

tomurban
January 25th, 2012, 07:25 PM
Only versions Trs 09 and up are supported by N3V.

tomurban

cascaderailroad
January 25th, 2012, 07:29 PM
Unsupported or not ... a FCT allows downloading in All unsupported versions.

In Unsupported versions, without a FCT ... You can still download at a very slow speed, and when the free server is not full. You have to keep hitting: Start

Euphod
January 25th, 2012, 08:35 PM
Welcome to Trainz Gilpinguy! It looks like you are in good hands already, so I won't add much. UTC is far outdated, and I would agree that it will save you much frustration to buy a newer version.

2010 would probably suit you fine. It won't dovetail with what you have now, and the difference is great, so I would just start anew.

gilpinguy
January 26th, 2012, 03:44 PM
Welcome to Trainz Gilpinguy! It looks like you are in good hands already, so I won't add much. UTC is far outdated, and I would agree that it will save you much frustration to buy a newer version.

2010 would probably suit you fine. It won't dovetail with what you have now, and the difference is great, so I would just start anew.



Okay I get the idea of TS12 But hres another question, Can I load the layout I have created from UTC into TS2006 ? if so how.
Al;so how do I use the p[aintshop? in other words can I move a newly painted F7 into either of the above?
thanks G.