PDA

View Full Version : Problems with F7s



montanawestren
January 16th, 2012, 08:30 PM
Hello all,
This may be a stupid question mainly because JR has quit support for 2006. But I installed some of Timothetoolman's WP F7s, Ive had them work in the past and I still have the original download. Ive installed JR's GN F7 but it dosent work and every JR Geep I have no longer works. And the f7s I have all say that they were made for TRS2004 in the config. Anybody know why they dont work:o.

fran1
January 16th, 2012, 08:48 PM
Yes they have. Have a look at trainz commuter rail, I think they have them for 2006.

rgcx
January 16th, 2012, 08:54 PM
It could be that you overwrote one of your older files with a newer, updated file.

montanawestren
January 16th, 2012, 10:25 PM
What im saying with them working in the past I mean before my computer crashed:o.