PDA

View Full Version : Multiplayer not working?



Simon0325
January 2nd, 2012, 05:17 PM
Multiplayer in not working for me. I go on Debrecen - Nyiregynaza's Multiplayer Session. Is it because everyone hates that route. Help me please!:confused:

Euphod
January 2nd, 2012, 08:11 PM
I think with Multiplayer you have to use the Traingle icons on your Menu Screen to see what sessions are running. I'm sure the reason is NOT that everyone hates a particular map, it may be a matter of servers being down.

oknotsen
January 3rd, 2012, 03:39 AM
I noticed that the MP sessions dont always (imidiatly) show.

Example: This weekend there was a Debrecen MP session with 2 players active in it most of the day, yet it sometimes didnt show for 10-15 minutes. If I have that, Im sure others also sometimes have that (and I am sitting on a decent cable connection).

And ofcourse; if nobody is playing a MP session, someone has to start it. It then can take some time before it shows up on other people screen and then they have to join ofcourse.

As a general rule: Patience :). You are running a train, not a nuclear powerplant; the world does not end if it takes an extra minute :p.

dixonuk2005
January 3rd, 2012, 08:16 AM
multiplayer is working

i've just brought the game and didn't see anyone on there so i made my own and had someone join me so i know its working

dragonharh
January 3rd, 2012, 10:22 AM
ok i'll be turthfull here I don't care for MP my self I do play it form time to time wend my MP map works thats if it dose. anyone have a sluge hammer :o

NSguy999
January 4th, 2012, 03:29 PM
I'm not sure how to even play online.

fsbrown
January 4th, 2012, 04:18 PM
Multiplayer in not working for me. I go on Debrecen - Nyiregynaza's Multiplayer Session. Is it because everyone hates that route. Help me please!:confused:

I'm not sure if my experience is truely accurate but on several occasions I've been looking for MP sessions and there were none displayed. However when I deselected the favorites star and listed all the routes available after about 30 seconds several MP routes/sessions appeared. It may have been a coincidence and not supposed to work that way but that has been my experience.

ekoslosky
July 16th, 2012, 11:39 AM
hey simon, public games in multiplayer will show in the session list (if its going)

colourlight
July 16th, 2012, 11:48 AM
Perhaps you could be more specific. By not working do you mean There is not a session that is being hosted by another player for you to join or you cannot join another players session? If you want to join a session I am hosting a session of Montana Rail link by jib right now. If you have a FST it won,t take long to download and then you will have to dowload a few dependencies seperately.

skeeter314159
July 16th, 2012, 12:09 PM
I have some what of a similar problem, I try to enter a multiplayer game but it makes me download all these dependencies. To save time I try to download them from the DLS but it says Content not availabe. Can anyone help?

Scottbe8
July 16th, 2012, 02:50 PM
I have some what of a similar problem, I try to enter a multiplayer game but it makes me download all these dependencies. To save time I try to download them from the DLS but it says Content not availabe. Can anyone help?

What is your Trainz build version? If it's listed here (http://trainz.shaneturner.co.uk/tutorials/index.php/patch-links-for-ts2009-ts2010-ts12/ts12), you need to patch to build 49922. If it's anything else, or if you got your copy of Trainz from Steam, you will not be able to download or play the session.

skeeter314159
July 16th, 2012, 04:42 PM
Its 49922 and I got it from Jionted Rail so I have no idea.

colourlight
July 16th, 2012, 05:52 PM
It,s not unusual to have to download a number of dependencies when you join a session for the first time. I remember having to re-install TS 12. When I joined UMR SUMMER it took ages to download all the dependencies. But after the first time you will only have to download a few, if any. Best to grin and bear it.