PDA

View Full Version : Problem starting trs 2009



coalburner
December 21st, 2011, 07:26 AM
Hi all, I've a problem starting my game. everything was fine untill today, as I tried to get into the game.I get an error message saying " Application failed to initialize properly (0xc0150002). Click on ok to terminate the application." I've looked in the forum, and on Google, but without any look. Has anyone got any ideas please? My system is xp.

privite
December 22nd, 2011, 08:56 AM
Hi Coalburner,

If the problem occurs on your desktop, and your clicking on the icon, it could be that somethings gone wrong with a link etc. If you open the file location (This should be C:\Program Files (x86)\TrainzSimulator2009) and open the application (.exe) file, it should work. If it does, just make a new shortcut on your desktop.

Hope this helps

Privite

shaneturner12
December 22nd, 2011, 09:22 AM
What service pack are you using (Windows)?

Shane

coalburner
December 24th, 2011, 11:00 AM
Hi again, no it's not the link, as I've gone into the game folder and tried to start it from there with no look either. To answer the other question, I'm running service pack 3. Thanks for your help everyone.

shaneturner12
December 24th, 2011, 11:08 AM
Do any other programs have the same behaviour?

Might be worth making sure you have all relevant updates.

Shane