PDA

View Full Version : Can anyonehelp with this please



sdpnz
October 28th, 2011, 06:24 PM
I find myself looking on the forums but now find I have this sort
of thing has happed 个会员*在浏览 I'd like to go back to the main site without seeing this 个会员*在浏览 .??? Not sure as to what happed for me to be looking at it.

Thanks
sdpnz.

RRSignal
October 28th, 2011, 08:25 PM
Try logging out and then back in again.

Euphod
October 28th, 2011, 09:05 PM
Make certain in the bottom left portion of your forum window the language picker is set to "English".

sdpnz
October 28th, 2011, 09:19 PM
Make certain in the bottom left portion of your forum window the language picker is set to "English".

Thank you Euphod thats done it it was doing my head in and I still don't know how it happend.

sdpnz.

Euphod
October 28th, 2011, 09:26 PM
You're welcome, several members have run into this lately, but I can't figure out why it's changing for some. Perhaps some downloaded update or something similar?

NSWGR_46Class
October 28th, 2011, 09:31 PM
You're welcome, several members have run into this lately, but I can't figure out why it's changing for some. Perhaps some downloaded update or something similar?
There was a windows update a few days ago that has caused a few changes to many of the PC default settings this may have affected trainz forums as well:eek:

Euphod
October 28th, 2011, 09:36 PM
There was a windows update a few days ago that has caused a few changes to many of the PC default settings this has affected trainz forums as well:eek:

I'm always the last to know!:)