PDA

View Full Version : DLS and access denied



sbschooler
September 27th, 2011, 11:30 PM
I have a first class ticket and download lots of content off DLS. After some problems with my computer both hardware and software I can log in DLS and search the data base and even attempt to download content. Then when using the FTP or the download cart I get a message that I do not have access to the data base and cannot complete the download . My first class ticket is still active for several more months and I can log in. Whatever I attempt to download I get an access denied. Password and log in all work and the first class ticket has been active and I have made over 200 downloads off it in the last week. Any help to get access restored???

overkill650
September 27th, 2011, 11:35 PM
yeah man i didnt even see your thread and just posted my own thread about the DLS. i dont have a FCT but ive had the game for a week and still havent been able to download anything. so im guessing it crashed.

ZecMurphy
September 28th, 2011, 12:01 AM
Hi All
Please try downloading again, as this should now be fixed.

overkill650
September 28th, 2011, 12:10 AM
hey zec. and nope, still not working. if you try to download, it starts...then stops in a second and the yellow bar at the bottom pops up

ZecMurphy
September 28th, 2011, 12:15 AM
If you still see the issue, then please contact the helpdesk. It may take a little while for us to reply, so please be patient :)

overkill650
September 28th, 2011, 12:18 AM
its ok zec, i know u guys are trying to fix the problem. im used to things breaking and needing time to fix, i drive a 33 year old chevy truck:)

sbschooler
September 28th, 2011, 08:42 AM
Yesterday the content I was trying to download I put in the download cart and when I logged in today I just downloaded over 10 items so DLS is back. At first there was a "socket error" for the first three or so items then no "socket error" and everything working great. For those three or so items I just tried a second time after the first failed and all downloaded on the second try. After those first three everything off the download cart worked the first try. So thanks for DLS working again :)

baz66
September 29th, 2011, 02:36 AM
Overkill. Try going to profile and put your name and password in again. Yiu don't need to change anything. Same ones if you like. This sometimes works. I
baz

overkill650
September 29th, 2011, 06:07 PM
just saw your post. will try now

overkill650
September 29th, 2011, 06:11 PM
nope. that didnt work baz. :(

baz66
September 30th, 2011, 05:50 AM
The other options are: make sure you run as administator. Make sure that trainz is trusted in your AV. Try using options/internet and putting your details in again. It sounds like a problem at your end. There are lots of posts on this subject. Type download in the search panel.
'baz