PDA

View Full Version : Trouble with AJS Superscript Code Library



R1XXhitech
August 24th, 2011, 03:56 PM
I need to download the original version of the AJS Superscript Code Library, <kuid:122285:508>, but it appears not to be available. I downloaded the latest update, but it does not include <kuid:122285:508>, which is what I need to get the latest versions of jeffmorris's subway cars to work. Can someone tell me where to get the original library?

Azervich
August 24th, 2011, 06:00 PM
Hi,

CMP has problems detecting versions, open the Subway car for edit and in the kuid table change the line too

codelib <kuid2:122285:508:15> and that'll show it as installed.

-Aaron

jeffmorris
August 24th, 2011, 08:01 PM
I have to update my subway cars to use the latest AJS Superscript Library and include shadow meshes for TS12. I'm too busy creating brand new NYCTA subway system for TS12.

R1XXhitech
August 25th, 2011, 08:39 AM
Hi,

CMP has problems detecting versions, open the Subway car for edit and in the kuid table change the line too

codelib <kuid2:122285:508:15> and that'll show it as installed.

-Aaron

I tried that, but for some reason, it keeps rejecting the change. Even when I reinstall it as a different asset with the library KUID changed, it does not accept the change. Also, the updates seem to be dependent on asset <kuid2:122285:508>, which is not in the Download Station.

shaneturner12
August 25th, 2011, 08:57 AM
When you change a KUID number for a dependency on a config file, you need to make 2 changes - one to the library reference, and one in the KUID table.

Sometimes, it only appears in the KUID table.

Shane