PDA

View Full Version : Track Switching Arrows



LadyWind
July 3rd, 2011, 06:48 PM
Hello. I am creating a custom route. My problem is that when I enter Quick Drive mode, I am not able to see the red and green arrows for switching the tracks. Did I miss some setting, or do I need to change a setting? :sleep:

Ricke82
July 3rd, 2011, 06:54 PM
If "On Screen Help" (the "?" icon on the Menu bar) is turned off, they won't show up unless you place the mouse cursor over the turnout.

mezzoprezzo
July 3rd, 2011, 07:03 PM
When in Quick Drive, place your mouse over the top left of screen and a series of drop down buttons will appear. Hit the one with the question mark (“On Screen Help”). The arrows plus junction name will appear, as will some other help details.

If you don’t like seeing this permanently (it does look a bit cluttered), leave the “On Screen Help” unchecked and simply run you mouse over the junction. The arrow and junction details will then only show for activation as you choose.

LadyWind
July 3rd, 2011, 07:42 PM
Okay, thanks. Is it usually on by default? If it is, then I suppose that I must have turned it off by accident...:o

mezzoprezzo
July 4th, 2011, 03:44 AM
It depends on how your startup options have been set in Surveyor.

Float your cursor over the top left of screen in Surveyor. The Surveyor Menu toolbar will drop into view. Check the Edit Session Rules button (it’s the one with a clipboard thingy).

You’ll then get the Edit Session box.

Select the Startup Options line, then click Edit at the bottom of the box.

You should see a check box: Show in-game help. This allows you to chose how you want it displayed in session, ie visible when checked, or only visible when cursor is floated over the junction when left unchecked. Select as required, then confirm the change by checking the green ticks on the bottom of both boxes as you exit .

All should then appear in Driver as you want it.

Cheers
Casper
:)