PDA

View Full Version : Looking for Euphod



timberdv
March 24th, 2011, 08:38 AM
Hi Euphod:

I am updating my Busch Gardens route so it will work in native mode. I am using four of your animals.

Baboon,<kuid2:7592:107168:3>
Orangutan,<kuid2:7592:107167:3>
Gorilla,<kuid2:7592:107166:3>
Chimpanzee,<kuid2:7592:107169:3>

Unfortunately they are version 2.2 and they have to be at least 2.7.

Thanks in advance for your help with my problem.

Dave

Euphod
March 24th, 2011, 08:48 AM
Well since you're scraping the bottom of the DLS barrel :hehe:, I haven't seen these on the naughty list. Go ahead and make your changes locally, and I will make sure updated versions arrive on the DLS. Add a version 4 to each of them.

timberdv
March 24th, 2011, 10:28 AM
Thanks I appreciate your help.

I love reading your posts. Most of them give me comfort to know that there are those that still have common sense and... apply it... with a little humor as an added benefit..

Dave

paulzmay
March 24th, 2011, 07:40 PM
Hi Euphod:

I am updating my Busch Gardens route so it will work in native mode. I am using four of your animals.

Baboon,<kuid2:7592:107168:3>
Orangutan,<kuid2:7592:107167:3>
Gorilla,<kuid2:7592:107166:3>
Chimpanzee,<kuid2:7592:107169:3>

Unfortunately they are version 2.2 and they have to be at least 2.7.

Thanks in advance for your help with my problem.

Dave

Unless they are faulty, they can be any trainz version you like (min 1.3). There is no requirement to update build numbers to run in TS09/10/12.

Paul