PDA

View Full Version : Help with starting the game!



mangelindskog
February 23rd, 2011, 02:39 PM
Hi
I have installed the game correctly but when I click on the trainz 2010 icon it only shows a little black square where it says build 42203 with white letters. Then nothing happens...
Someone please help!

fran1
February 23rd, 2011, 03:14 PM
http://download.ts2009.com/patch/42203_to_44088.exe

Well you need this to bring you up to date.

However I've no solution to your present problem.

mangelindskog
February 23rd, 2011, 03:23 PM
So there's nothing I can do ?? :'( :)

Napalm
February 23rd, 2011, 03:26 PM
So there's nothing I can do ?? :'( :)

Yes, you can try installing the patch that fran1 linked to and see if that fixes it. If it doesn't then you will need to re-install the program as it sounds as though a file didn't install correctly.

Nathan

mangelindskog
February 23rd, 2011, 03:28 PM
Thank you both! I will check if it works, I sure hope so.

Mange,:cool:

lander
February 23rd, 2011, 03:29 PM
Sounds like something didn't install properly. You might try reinstalling. Make sure your virus checker is turned off. You might also list your equipment specs so we can have a look.

fran1
February 23rd, 2011, 03:52 PM
Download the patch to desktop. Before patching unplug internet, turn a/v's.
Once patching started be patient, can take 1-2 hours, do not stop or use comp while patching.
Patch will take maybe 30 mins to download.

mangelindskog
February 23rd, 2011, 03:53 PM
But how do I ''list my equipment''? And what do you mean with it? I'm new here so I don't now much. ;)

fran1
February 23rd, 2011, 04:00 PM
But how do I ''list my equipment''? And what do you mean with it? I'm new here so I don't now much. ;)

He means your computer specs, hopefully, dont bother yet. if the patch doesn't cure it they may come in later.