PDA

View Full Version : Confused Newbie



bobo606
January 15th, 2011, 06:13 AM
Hi There have , have just bought trainz 2010 engineers edition ver 42203 which told me to update to ver 44088 which i have done, now it is telling me to update to service pack 3 which i cannot find, although on one page it says ver 44088 contains service pack 3
big thanks to anyone who can clarify this for me and if i still need service pack 3 where i can get it .
thank you

bob

Dermmy
January 15th, 2011, 06:23 AM
Welcome aboard! Build 44088 is as good as it gets, you have the highest current build. Not sure why it is prompting you to install something else, I'd be ignoring it after confirming that you are actually at 44088 be looking at the bottom right-hand corner of the first menu screen after launching...

Andy :)

fanatic143
January 15th, 2011, 06:22 PM
Is there a patch available? Try that if there is :wave:

Retro00064
January 15th, 2011, 07:07 PM
Hi There have , have just bought trainz 2010 engineers edition ver 42203 which told me to update to ver 44088 which i have done, now it is telling me to update to service pack 3 which i cannot find, although on one page it says ver 44088 contains service pack 3
big thanks to anyone who can clarify this for me and if i still need service pack 3 where i can get it .
thank you

bob

What operating system are you using? I read somewhere on here (probably by shaneturner12) that Windows XP users need to have XP service pack 3 in order to run TS2010. That may be what you are experiencing

Regards.

b9k9kiwi
January 15th, 2011, 08:30 PM
...
big thanks to anyone who can clarify this for me and if i still need service pack 3 where i can get it .
thank you

bob

I've had this incorrect advisory ever since I installed TS2010 and patched it to the latest build - at first when installed on a Windows XP Pro box, and now on a Windows 7 Pro system.

There's no fix and nothing is really broken. You are safe to ignore it.