PDA

View Full Version : Problems downloading with Downloader Pro



big_b
December 28th, 2010, 07:15 PM
Anyone currently using Downloader Pro & having problems downloading from the DLS at the moment.
It logs on finds the content same as always but the locks up when looking for Dependencies even if only 1 item is selected.
It has only started to happen in the last week or so & yes I have a (1st class life time ticket ) .

Dave

gremlin1812
December 28th, 2010, 07:56 PM
Anyone currently using Downloader Pro & having problems downloading from the DLS at the moment.
It logs on finds the content same as always but the locks up when looking for Dependencies even if only 1 item is selected.
It has only started to happen in the last week or so & yes I have a (1st class life time ticket ) .

Dave
G'Day Dave, It is workoig fine for me, downloaded a route plus its dependancies and went well.
Regards
Barrie

ldowns
December 29th, 2010, 09:59 AM
When this has happened to me I've always found that going back a few days later everything was fine again. I've always assumed that something was going on with the DLS at the time. Downloader Pro isn't an Auran product, so I'm always half holding my breath that they don't decide to do something that 'breaks' it once and for all...

--Lamont

PS: Just tried it now and it worked fine. You might also want to be sure that you're using version 3.1; I upgraded some time back to 3.2 only to find that TS09 broke it (would only show one result at a time).