PDA

View Full Version : Error applying patch 40040 to 41844 in 2009



Jetsitter
August 28th, 2010, 02:51 PM
Failed to patch built\2.ja, file contents don't match. Updating Trainz 2009

Can any one help?

colourlight
August 29th, 2010, 07:26 AM
I can,t offer anything useful except mine was an automatic download to my installer and patched successfully.