PDA

View Full Version : Content Manager not working in TRS2006/09



NevadaNorthernFan901
August 12th, 2010, 09:24 AM
Hello Trainz Members,

Are you guys having troubles with content manager like (Server Appears to be full please try again later.) I have a FCT card and with that you are Supposed of not having that problem. Any ideas?

WillPac
August 12th, 2010, 10:48 AM
Trust me, CMP is the ONLY reason I don't mind the September cutoff to us 04/06 users. That is the buggiest piece of entertainment software I have seen since Sierra's infamous Front Page Sports: Football game of the early 90's.

After 2 1/2 days of downloading almost 300 MB of dependencies for routes before the cutoff, CMP crashed TWICE last night when I tried to commit the assets. Then it wouldn't even run at all. I had to the do the fix with copying and renaming the assets.bdu file (or whatever it's called) just to get it up and running again.

Then I tried to commit these assets again, and every one of them failed because they were all missing their config files! At lease we have FTP as a way of downloading (albeit far from perfect). I wish we had a similar alternative to committing assets, because this dog with fleas is a real buzzkill.

NevadaNorthernFan901
August 12th, 2010, 11:09 AM
I adgree very much with you WillPac. No wonder why Trainz is not as hot as it use to be. Fix this Auran and people will come back!

cascaderailroad
August 12th, 2010, 01:06 PM
The DLS has been working steadily, with no problems what so ever, for weeks and weeks now, with only one short outage yesterday. I am getting 375 mbs downloading speed