PDA

View Full Version : Problem with Cabon City - It Won't Install



RRSignal
July 17th, 2010, 08:42 PM
Just bought Cabon City. The installed posts the message, "The installer was terminated!" The next screen asks, 'Please uninstall Cabon City.' Any ideas?

I have TS2010.

fastdraw
July 17th, 2010, 08:57 PM
May I ask where you bought it, trainzland or Auran, please.:(

RRSignal
July 17th, 2010, 09:00 PM
Trainzland. I did get a reply email asking what the error message was and that a CDP file is offered as an alternative, which is what I would have preferred to begin with. I have yet to hear back but that reply from them was pretty quick.

RRSignal
July 17th, 2010, 09:27 PM
Ok, I went into the temporary install directory and opened the cdp. Seems to work fine.

I do just want to be 100% sure about the DRM thing, because that's why I refuse to do business with World of Trains (WoT) and some others. No evidence of DRM here as far as Cabon, so no problems there. In fact, I'm also going to get Modula City!

fastdraw
July 18th, 2010, 12:07 AM
I also bought CC from trainzland about 2 weeks ago.
Received a 100 meg exe file.
Would not install, sounds familiar?
Emailed them for help. They replied with some tips.
Tried again and again, at least 6 times all day and night.
Would only partially install but no route in 2010.
Tried everything, no luck, what to do?
And I've been around trainz for quite a while so I'm sure I was ok in my attempts.
Furious, I bit the bullet and ordered the Auran version in the middle of the night.
DL, installed and running in less than half an hour.
Therefore I paid twice for CC.
I wrote trainzland a very polite email saying I never got it installed and replaced it with Auran version and asked if they would please give my paypal a refund.
Funny, I never got a reply as yet!!!!
Am I pleased? With trainzland HELL NO! - Auran Yes
- Cabon City Yes. My review: Expensive addon lol.
Later

RRSignal
July 18th, 2010, 01:05 AM
My biggest concern is if some nasty DRM/authorization software was installed like WoT does. I'm hunting around to he sure it wasn't. I was able to open a CDP file from the temp directory and all is good...so far.

JCitron
July 18th, 2010, 10:59 AM
Why didn't you get it directly from Auran?

Their install is a quick. .EXE file. You have your standard Auran serial number, which will show up as an add-on in TS2010, and the assets will appear in the Content Manager.

I don't know what you saved, but at this point, your frustrations out weigh the initial cost of the add-on you purchased. The add-on only cost $30 from Auran, and the install was painless.

John

RRSignal
July 18th, 2010, 11:07 AM
Didn't know Auran sold it too. Is there a difference between Trainzland's edition and Auran's?

At any rate, I simply looked in the install directory for Cabon City and found a CDP file. Double-clicked that, then uninstalled Cabon City to get rid of the extra junk. Runs fine.

FTR, Trainzland uses an EXE too. It would be much better if they simply distributed this as a CDP.