PDA

View Full Version : TS2009/2010: Session Videos cause crash



tyard
June 29th, 2010, 01:56 PM
Hey.
I have a problem that I can't seem to figure out: On the sessions in driver, like the Harlem line ones in TS2009 (from TC) and the Milwaukee Road ones in TS2010, that play videos at the beginning, once I try to exit the video's window to actually play the entire game crashes, and aside from Windows stating the obvious "Trainz has stopped working" no errors are displayed.

Thanks

JCitron
June 29th, 2010, 06:45 PM
Hey.
I have a problem that I can't seem to figure out: On the sessions in driver, like the Harlem line ones in TS2009 (from TC) and the Milwaukee Road ones in TS2010, that play videos at the beginning, once I try to exit the video's window to actually play the entire game crashes, and aside from Windows stating the obvious "Trainz has stopped working" no errors are displayed.

Thanks

Edit the Trainzoptions.txt file located in your TC folder and add the following entry

-introdisable.

This should "kill" the videos and allow the program to load fine. There's a problem with older video playback codecs installed by DivX and other utilities that cause this issue.

Hope this is helpful.

John

tyard
June 29th, 2010, 07:12 PM
Edit the Trainzoptions.txt file located in your TC folder and add the following entry

-introdisable.

This should "kill" the videos and allow the program to load fine. There's a problem with older video playback codecs installed by DivX and other utilities that cause this issue.

Hope this is helpful.

John

Thanks, I'll be sure to try that. I also realized another, more time consuming approach which is to edit the session options and kill he videos.

JCitron
June 29th, 2010, 07:23 PM
Hmm...

I never thought of editing the sessions, nor do I think you can as they may have the video embedded in them along with other commands and sequenced steps that lock them out since they're built-in items.

John

tyard
June 29th, 2010, 08:06 PM
Well you do have to save a new session has the builtin ones are read only, but the video is right in the session rules menu.
But I'm going to try your method to avoid needing to edit every session.