PDA

View Full Version : commodity oddity



WillPac
June 17th, 2010, 12:03 PM
Hey guys...seems like a new problem every day :(

Have a pulp mill at which I placed a couple of woodchip gondolas on the woodchip receiving track. I decided to make them unloaded so the mill switcher would have immediate work to do.

But I placed a Santa Fe gon on the track and tried to fill it (I am pretty sure all of these problematic ones are from majekear), it was only set for coal :confused: , but when I tried to add woodchips to its loadable content, I couldn't find woodchips in the list, although I KNOW I have them as a product (heck, isn't it one included with the game [2006]?). Deleted it and added an SP gon. Oddly, I could put just about anything else in this woodchip gondola, including John Deere tractors, pallets of beer or even LPG gas! But no woodchips, which since I am modeling Oregon with an emphasis on lumber and paper products, makes these gondolas useless.

I am posting this at work, so I can't look at the assets now, but is this something that can fixed (maybe in the config file)?

jkinzel
June 17th, 2010, 12:09 PM
Go into the config file and replace the coal kuid with the wood chip kuid. I removed all other load option from the config leaving just chips.

WillPac
June 17th, 2010, 12:32 PM
Go into the config file and replace the coal kuid with the wood chip kuid. I removed all other load option from the config leaving just chips.

I was hoping it was as easy as that. Still not sure why it didn't show up in my long list of products..pretty sure that whole list ain't in the config files of these gons. And even odder is majekear's description of his gons, "watch the dust fly as it loads woodchips or coal". But no woodchips? For a woodchip gondola?

Thanks for the quick reply.

Ron

Pencil42
June 17th, 2010, 01:20 PM
You might not have to modify it at all - if set up correctly, the gondola will automatically load any bulk product (including woodchips). However, you won't be able to start a session with a full load of woodchips unless you modify the config file as above.

philskene
June 17th, 2010, 05:11 PM
I'd recommend the woodchip gondolas by Flamerail. They look excellent and behave impeccably.

WillPac
June 17th, 2010, 05:57 PM
I'd recommend the woodchip gondolas by Flamerail. They look excellent and behave impeccably.

Yeah, I think I might have some of his, because SOME of my WC gons have only woodchips as their commodity, and just in case, I downloaded several today, hopefully none of which are ones I already have.

gary6204
June 17th, 2010, 06:13 PM
i have noticed this too. i ussualy click on it, close, and click again and if i need to do that again and it seems to fix itslef, showing every load. no clue why it does that

WillPac
June 18th, 2010, 09:39 AM
Go into the config file and replace the coal kuid with the wood chip kuid. I removed all other load option from the config leaving just chips.

Well, I painstakingly went thru EVERY majekear woodchip gondola and replaced the coal kuid with the woodchip kuid. Now they all show up as faulty, as the product type is not correct! Okay, I have NO idea what number THAT should be, so I think I am best off deleting them and downloading them again and just leaving them alone. Hopefully what Pencil42 said is correct and they will load and unload just fine.

majekear
June 18th, 2010, 04:37 PM
Say WillPac, what is the kuid number of my woodchip car that is giving you the problem. And what is the name of the industry your working with. It wouldn't be the first time one of my car has derailed. :'(

majekear
June 18th, 2010, 05:09 PM
WillPac I ran the Santa Fe Woodchip up to an Auran woodchip loader and it would not load. Exploring determined that there was some problem with the load folder files. I have revised the car and can send it to you via email. Send me an email at majekear@cox.net and I will get the revised car to you so you can test it at that industry you had problem. Since I don't know the name of the industry you were trying to pre-load at, I'm not sure this revised version will correct that problem. A quick look at the config.txt file and I see that it is not setup so that woodchips is a preload option. It has the universal bulk load instead. :wave:

WillPac
June 18th, 2010, 05:26 PM
majekear:

I will e-mail you when I get home this afternoon (if I remember to do so once I get that DVR fired up for the 3 World Cup games that were on way too early in the day). It wasn't just the ATSF one; it was EVERY woodchip car from you that had that problem.

If the fix is a simple one in the config file, I can edit them myself. I already replaced the coal kuid with the woodchip kuid, but then they came up faulty, as the product type was not right. Although they show up in Surveyor and can be placed on the track, it now has no commodity choice and still no Woodchips in my commodity list. If they still load and unload the woodchips fine, then I am okay with that.

I placed the ATSF gon on a track (in Surveyor), at a modern-looking pulp mill with PL Woodchips industry track. I just wanted it to be "preloaded", so the mill switcher would have immediate work, but only had coal enabled and altho I have woodchips as a product (again, wasn't it preloaded with '06?), it wasn't on the commodity list. (Also tried it with the three W&P cars, your UP gon, BN gon and BNSF gon before I gave in.

majekear
July 4th, 2010, 10:09 AM
I decided there was only one way to deal with any problems associated with my animated (loading and unloading) woodchip cars and that was to update them all to TRS2006 build 2.5. I made them so the products of woodchips, coal, ballast, and bulk load can be preloaded while in Surveyor. Also changes the bogies to a set by cjlear and couplars by Phil Campbell (great work guys), put some air brake equipment on them, plus added a few new ones to the collections of railroad color schemes for a current total of 21 cars. Oh, and I change all the mesh from .pm to .im for body, load, and shadow. They all show up in Railyard, well at least in my TRS2006 version. And they all come with preview pics. Hope that will made lovers of woodchips happy. As of this date (July 4, 2010), some are already available at the DLS.

WillPac
July 6th, 2010, 10:45 AM
Thanks Rene, now I think I know what your handle (majekear) must mean, cuz you clearly HAVE a magic ear, since you are one these superb creators who actually LISTEN to us.

I am downloading these updated gons as I type. Thanks again for your amazing work.