PDA

View Full Version : A question about 2009/2010 downloading



seeseeme
April 8th, 2010, 12:38 AM
Hi All,

Just curious about this, if I am constantly moving back and forth between 2009 and 2010 would this upset the settings for the DLS?

Similar to the way 2004 and 2006/2009/2010 have problems when moving between them even though that is a bit different as 2004 is quite different to the newer versions.

Thanks,

Craig
:):):)

Tanvaras
April 8th, 2010, 12:50 AM
Heya Craig,

I have been using Trains 2006, 2009 and 2010 on my system with no hassles from the DLS. I been creating in Trainz 2006, and testing in Trainz 2009 (Including downloading form DLS in Content manager) but now have 2010, and moving everything over to Trainz 2010. (I like the layers options to much to not use it always). I have even had Trainz 2009 and Trainz 2010 content managers loaded up and logged on with out any hassles.

Cheers mate,

Trent