PDA

View Full Version : Help Please



akzim
April 6th, 2010, 11:11 AM
just purchased and downloaded trains 2010 EE and trying to download and install some engines that i would like to use. When i go into the game the loco is in red and can't put it on the track. Checked the dependencies and they won't download. Any advice as to how to install these engines correctly using content manager? Also where do you all get your engines for TS2010 that i could d/l. Thanks

johnwhelan
April 6th, 2010, 01:54 PM
Each loco or whatever on the LS has a kuid number, something like 86627:1342

Which ones are you having problems with?

Thanks John

akzim
April 6th, 2010, 03:23 PM
mainly the ones from West Coast Trains BNSF ES44 C44-9 engines and a slew of engines from Content Manager like the CSX GP40-2 YN3, i download them and it has faulty dependencies or some of the content manager can not find some of the dependencies.

kuid for the csx engine is <kuid:219472:1355>

johnwhelan
April 7th, 2010, 07:25 AM
A couple of useful links

http://trainz.banal.net/catalog/pages/UnitedStates-Diesel-CSX-EMD.html

http://rrmods.com/

I'd download every freeware item on rrmods and see how many assets you're missing after that.

The other technique is to go to the DLS web page and separately search for dependencies. Sometimes they turn up when you do this.

Google also helps.

Cheerio John