PDA

View Full Version : Download helper issue



karl2002
April 2nd, 2010, 02:36 PM
Hiya guys.

Having a few issues downloading from the download station. Im using firefox when ever i click on download helper firefox pops up the the message "Firefox Dosnt know how to open this address" Im using windows 7 pro 64bit Im not sure if any of you are having issues downloading too? Also im using trainz 2010 updated to service pack 1

cheers

cascaderailroad
April 2nd, 2010, 03:29 PM
Itz Busted...Auran server has been down for days for an undetermined timeline..it is all over the Forum dozens of posts...DLS is Down until Auran fixes it.

BLACKWATCH
April 2nd, 2010, 05:31 PM
Itz Busted...Auran server has been down for days for an undetermined timeline..it is all over the Forum dozens of posts...DLS is Down until Auran fixes it.

No it has not, I was downloading last night, yesterday & the day before. :D

mezzoprezzo
April 2nd, 2010, 05:38 PM
Blackwatch is right. It's working.

Been downloading a BR9f loco, tender and all of the dependancies for the past three hours. But I'm having to use FTP.

Tedious I know, but adequate until the Download Helper part is fixed. And still faster than making the assets!:p

Cheers
Casper

BLACKWATCH
April 2nd, 2010, 05:49 PM
Casper, I was using the download helper, it seemed a bit slow at first, but after the second item it went like the clappers.

BLACKWATCH
April 2nd, 2010, 06:08 PM
Have just been & downloaded all 8 versions of Bendorsey's "Hog Back Bridge" using Download Helper, no problems whatsoever. :D

mezzoprezzo
April 2nd, 2010, 06:16 PM
I'm using TRS2004 with same build as yours, and have just tried again.

I'm getting this screen and no further. What's also odd is that the "9f" loco has 32 dependencies. Only one is shown, the Helper says there are only 2 files!

I'll try downloading a couple of simpler, non-dependent items and see what happens.

Cheers
Casper.

http://img408.imageshack.us/img408/4428/dlshelper.jpg

mezzoprezzo
April 2nd, 2010, 06:24 PM
Just tried two of Ben's hog back bridges, 5 & 6.

No go with Download helper.

Same problem. Still FTP for me only at the moment.

I'm "infected" with Vista - I wonder if that might be contributing to the problem?

Casper

chunkpowers
April 2nd, 2010, 06:25 PM
Hiya guys.

Having a few issues downloading from the download station. Im using firefox when ever i click on download helper firefox pops up the the message "Firefox Dosnt know how to open this address" Im using windows 7 pro 64bit Im not sure if any of you are having issues downloading too? Also im using trainz 2010 updated to service pack 1

cheers
you have to right click on your content manager and tell it to run as an administrator try that i have vista and that's what i had to do

BLACKWATCH
April 3rd, 2010, 05:30 PM
Sorry Casper, can't help you with Vista, I still run XP myself, so no knowledge of how things get configured in your set up.

Jaymom
April 3rd, 2010, 06:31 PM
Deleted post

peter1946
April 3rd, 2010, 06:41 PM
Sorry Casper, can't help you with Vista, I still run XP myself, so no knowledge of how things get configured in your set up.


I have the same problem as casper I am running XP SP3,
FTP O.K
Download Helper Nothing!

shaneturner12
April 4th, 2010, 11:25 AM
Just out of interest, what Trainz version are you running (include Service Pack number) - I am aware that if it is TRS2004, it needs to be at least SP2 (SP4 is best) for the Download Helper to work properly.

Also check (if using Vista/7) that the permissions are set correctly (All programs that Trainz is using (including Trainz itself) need to be set to 'run as administrator' (go into the Trainz installation folder, right-click any Application files, click the Compatibility tab, then tick the 'Run as Administrator' box. Repeat until all the program files in the Trainz folder (and subfolders) are set to run as administrator.

Shane

westerncolorado
April 4th, 2010, 12:19 PM
Just tried to download and Item from DLS. Shows up int the Download
Helper window. Clicked on start, but nothing happens.
Current speed stays at 0.00 Bps. Same thing on another computer.
Both are windows XP, Both are Trainz 2009. Both were able to download
fine 3 or 4 days ago.
Preview Photo in Asset Details, shows up fine, Just can't Download.
Don't have a FCT, so the problem is not limited to only those with an FCT.
I have not changed any settings, as I see that for most it has not solved
the problem.
I have forgot over the years how to set up & use FTP from the Download
station on the web site. When I click on use Download Helper, same thing
as using the Download helper from within Content Manager. No Download.

Just hope Auran doesn't think the only ones with problems are those with an
FCT.
Mel Perkins

Jaymom
April 4th, 2010, 12:35 PM
I have the very same problem as you Mel and it has been THREE weeks now, ever since they started working on their servers. I am running everything as Administrator. It's all very disapointing.
If we received some update from Auran it would help a lot. Why are some people not having any trouble downloading while so many others are?
Harold

jcurran
April 5th, 2010, 06:24 PM
Based on all of the threads about this topic, it seems that the DLS only works on TS2010 on Win 7. Now that is odd

Woodymustang123
April 8th, 2010, 01:34 PM
Hi
I get a problem with helper which dosen't let me download.
The error message is
trainzhelperGUI MFC application has stopped working. It does this every time I try to download somthing from the DLS. I have got the update. No change. Plz Help me!!!!!!!

shaneturner12
April 8th, 2010, 01:38 PM
Hi
I get a problem with helper which dosen't let me download.
The error message is
trainzhelperGUI MFC application has stopped working. It does this every time I try to download somthing from the DLS. I have got the update. No change. Plz Help me!!!!!!!

Are you running Windows Vista/7? If so, you will need to find the trainzhelper file in the Trainz installation folder, right-click it, choose Properties, click Compatibility and tick the 'Run as Administrator' box.

Shane

karl2002
April 8th, 2010, 04:47 PM
All fixed now What i did was uninstalled trainz 2010 just before installing it again i made sure the setup.exe had admin rights to install and everything is working just fine now seems to be a win 7 issue easy fix

Woodymustang123
September 1st, 2010, 02:49 PM
I have the same problem on vista. I can't download anything eveen ftp

on30gn15
September 1st, 2010, 04:04 PM
Huh, been downloading from DLS like mad for last 2 days up until last night, here. Haven't tried anything today.
Haven't a clue how that FTP thing works.

Running 2006.
Vista.
Firefox.

It's an odd and idiosyncratic universe we inhabit.