PDA

View Full Version : Trainz boot problem



ContePets
January 11th, 2010, 07:09 PM
Hello to all .. 'm new on this forum .. I have a problem when the game starts. basically when I click on start, makes me a list of items deleted and those added.and then the game will not open more ... Why??
Thanks to everyone who explained to me .. hello

JCitron
January 11th, 2010, 07:15 PM
Hello to all .. 'm new on this forum .. I have a problem when the game starts. basically when I click on start, makes me a list of items deleted and those added.and then the game will not open more ... Why??
Thanks to everyone who explained to me .. hello

Welcome to the Trainz forums and to Trainz.

This sounds like your version of Trainz must be either TS2009 or TS2010 and is suffering from a database problem. Instead of going into Trainz, open up Content Manager (CM). Under the File menu, choose Extended Database repair, and let it do its thing. When I do this, I let the program run and do something else like practice the piano, nap, read, or do homework.

Once this is done, try starting Trainz again the normal way.

Good luck and I hope this helps. Others will be along to help too should you need more assistance.

John

llebrez
January 11th, 2010, 09:31 PM
I have a problem sort of like this: (using 09) Pressing start opens the screen with the images of a back old yard in UK. it sits there forever (4-5 minutes?) so you click the L-M and the small circle at the pointer starts to turn.. another 5 minutes and you press Ctrl-Alt-Del and the task manager goes on saying the program is not running, screen flashes and program starts! because I have SSD in raid-0, sometimes it starts normally in a few seconds!, very unpredictable. Repairing database does nothing, and in case somebody asks, yes I have latest drivers for everything. Otherwise, everything runs quite fast at highest settings. (running Open GL with Invidia card). Any ideas?? someone??