PDA

View Full Version : Dummy attempts scripting….



perro100
December 8th, 2009, 10:40 AM
Whilst I have all the versions, before 2010EE, including Murchison2, and I think they’re all just great, I have never tried “messing” with a script. And, as you may have already guessed, I have now done so, with the predictable result….. a complete slabs up. I only wanted to add the Max Speed extension to a particular loco, a Chinese diesel, CHN DF11 0056 Shanghai Depot SH1, and it now reads as “faulty”. I have tried to replace it from the Download Station without success, and the I can’t seem to get a response from the website (http://www.ocemy.cn (http://www.ocemy.cn/)) to download from there.
Any help with this would be greatly appreciated.

bulpup
December 8th, 2009, 10:44 AM
I have nothing for you, but I like the thread title. We could be brothers :D

norfolksouthern37
December 8th, 2009, 10:47 AM
you can always revert to the original with a built in asset.

sounds to me like you were just trying to change the config and not do an actual script. they are not at all the same.

perro100
December 8th, 2009, 10:55 AM
Thanks Norfolksouthern37, but how do you do that (revert)?
Hi bulpup, nice to know I’m not alone…..

norfolksouthern37
December 8th, 2009, 02:04 PM
in the cmp right click and press revert to original.

perro100
December 8th, 2009, 05:06 PM
Cheers norfolksouthern37, thanks for your help.