PDA

View Full Version : Need a little help



MrScott2006
November 8th, 2009, 11:25 PM
Would anybody like to test my station and find out why I'm getting errors and crashes? I've been at this all day long and I'm at my wits end. I'm trying to make a passenger enabled station.

MrScott2006
November 10th, 2009, 02:10 AM
Ok here is my issue...

I made a station, I made it passenger enabled. I used Bendorsey .gs file for the station script. Test his and tested mine. Change needed triggers markers in the script. Tested with the OK Interurban. Trolly stops, but won't load. After 2 days worth of testing it still does the same thing. No matter what I change still does the same thing. The script works for Ben's station but not mine. Both of us a left scratching our heads. I can't use Andi06 stations because the track on my station is looped.
The nice folks around here pointed me in the right direction for learning scripts. That's ok but I really don't want to sit down and read a 97 page tutorial on script writing. For all I know it may not be the script that is the problem. I just need some possible answers on what could be wrong. Can somebody give me those answers?

I'm using TRS2006 if somebody wants to test it or come up with some kind of solution, just PM me with an email address and I'd be more then pleased to send it to you or listen to your ideas.

bnsf50
November 10th, 2009, 10:44 AM
Have a look at my Tehachapi depot interactive 2:39134:100039:1, to see if you have the config file set up correctly. I used the station.gs and mine works just fine. Try the Durango and Silverton cars with it to see the full function's of it with the opening doors, swing gates and ramps on the coachs. You can copy and paste the config file or just clone it since you're using 06 if you want and just chamge the personnal info and make sure your att. points match.

MrScott2006
November 10th, 2009, 12:15 PM
Thanks I'll give it a shot. :)

MrScott2006
November 10th, 2009, 03:01 PM
Well I tried it...and failed...agian.:( The only thing I changed was the trigger points in the script. It did the same exact thing as before. It would stop at the station but would not load or unload.

Auran-how are folks suppose to make interactive material when you need to be a rocket scientist to figure it out?

I'm about 3 seconds away from ending this Laurel Line project.

MrScott2006
November 10th, 2009, 03:53 PM
If anybody wants to look at the station, you can download it.

http://home.comcast.net/~laurel_line/Trainz/Scranton.cdp


As for me I need to walk away from this for a little while

MrScott2006
November 11th, 2009, 02:02 AM
Well folks, I've learned something tonight. I've learned that Trainz scripts are for eggheads. They seem to be the only poeple that understand the darn things. Maybe that's why nobody can ever get a straight answer on the subject. I spent the last three day just trying to get my station interactive. That's all! Somebody could of offered to look at the darn thing but nobody did. I came on these forum and was basically ignored. I asked a certain person for some help and he also ignored me. Thank you, you know who you are! The rest of the time was spent printing out tutorials I can barely understand. Tonight I officially am throwing in the towel. I had enough. Someone else can make the Laurel Line. This is no longer fun. On top of that these forums have been going down hill since the first forum crashed. People are becoming more arrogant and more demanding. This isn't the place I remember that's for sure.
From this point on I'm going back to MSTS and RRT3 for my train fix. I hope that one day MSTS will be finished. Trainz is just too darn frustrating.
MrScott Signing off...:wave:

Lewiscc65
November 11th, 2009, 10:28 AM
Sorry to here this. You have done some great work. If everyone else is like me, I do not post on a form unless I have something to add or an answer for the problem. I think that most of use did not know the answer to your problem, not that we were ignoring you. I have tried to understand script but as for now I do not. Carl.

Deano5
November 11th, 2009, 01:10 PM
Try asking in the right section, I would have posted in "Content Creation Support".
As for it being for Egg heads only, you could not be more wrong. Many of the creators have learning disabilities or minimum knowledge of computers and still manage to churn out some amazing contributions to the Trainz community.
Your problem may well be staring you in the face but you just can't see it, a simple { instead of } or a small stop . where it should not be.
Take a break and go back in a few days and you will sit there and say " Oh my G, how did I miss that".
It takes a lot of time, practice and patience to get it right all the time, so don't give up. Good luck. :)

MrScott2006
November 11th, 2009, 02:42 PM
Try asking in the right section

Maybe he missed this thread. http://forums.auran.com/trainz/showthread.php?t=47900
All I asked for was if someone could look at and see if they could find anything wrong. I was not the only one looking, somebody was also scratching there head with it.

I was given plenty of links for tutorials, So I printed them out and started reading. Within read 4 pages I couldn't get the GS checky thing to work. Next thing you know I'm downloading tutorials for that. ALL a wanted is to find out why my station wasn't working right. Nobody offered help. One person is still ignoring my plea which also dosen't make me too happy. If he's not interested in helping me, just say no, or I'm busy or something. This person just ignored my email. That is something I won't forget. That is why I don't like searching for items on other web sites. You email them with a question and they just ignore you. There is just too much arrogance here.

Look at the last poster, won't do the research on what I am talking about and just shoots off his mouth. "Try asking in the right section" he says. Let me state that I am not a newbee, I've been here since the beginning . I can tell you that these forum are going downhill fast. Thay are nothing like they used to be.

JimDep
November 11th, 2009, 08:41 PM
Hi Mr. Scott,

I wish I knew enough to help you out. I'm just offering my thanks and appreciation to you for creating and sharing the content you've made. I hope someone with scripting experience can assist you.

Best of luck to you on whatever you pursue from here! :)