PDA

View Full Version : Problem With Frank's Green Procor Tanker



TrainMan12
November 4th, 2009, 09:02 PM
I've got a weird problem with Frank's TRS 04 green Procor tank car (kuid: 113556:61003). I'm running it in TRS 06, but I've never had a problem with any of Frank's other stock. There are errors listed in CMP ('could not load texture') but I've had errors similar to this with other cars which have worked.

The car is listed in the trains menu in Surveyor, it just can't be placed anywhere and there's no preview in the window.

Has anybody else gotten this car to work in 06?

rweber95
November 5th, 2009, 12:22 AM
There are several things wrong with this traincar.
Error: The asset specified in 'bogey' is not of the correct type.
Trainz looks to the latest version of a kuid. The bogey listed in the locos config.txt file is bogey <kuid:113556:60004>. Unfortunately, sporbust gave the same kuid to loco SSW 8-40b #8051,<kuid2:113556:60004:2> which shows as a later version for the bogey. Bottem line you need to specify a different bogey. He has an older 33x68 bogey so open the locos config.txt file and change bogey <kuid:113556:60004> to <kuid:113556:50083>

Error: The asset specified in 'product-kuid' is not of the correct type.
The kuid listed for the product-kuid tag is <kuid:-3:10044> which is a product-category kuid. To correct this, change the product-kuid to <kuid2:30671:92807001:1>

In the tanker_pro75375_art folder edit the tanker_pro75375_art_512.texture.txt file and change:
Alpha=tanker_pro75375_512.tga to Alpha=tanker_pro75375_art_512.tga

In the tanker_pro75375_body folder delete the rustymetal.texture.txt file.

Save and commit.

Bob

TrainMan12
November 5th, 2009, 02:47 PM
Thanks a million Bob!