PDA

View Full Version : Raildriver



fullsteamahead
October 30th, 2009, 05:14 PM
I have a Raildriver which has an installation disk that requires TRS2004 to be installed. I no longer have that - just StoC abd a preorder for TRS2010. Any suggestions how to bypass that because I'm sure the main function has ot changed.
Andrew

Puffingbilly
October 30th, 2009, 05:21 PM
Hi Andrew,

I gather you are running Trainz Classic 3 as a stand alone programme? if so you use the same installation as is used for TRS2006 and can be found here http://www.raildriver.com/support/downloads.php . (http://www.raildriver.com/support/downloads.php)

Cheers

Ron

fullsteamahead
October 31st, 2009, 06:45 AM
Hi Ron

How's Puffing Billy? Actually I'm running Settle to Carlisle which I imagine is essentially TRS2009 as far as Raildriver is concerned. Anyway I'll give it a shot. I looked on the Raildriver website but couldn't see these downloads. Thanks a million.

Andrew