PDA

View Full Version : Urgent Help Needed...



SantaFebuff
September 5th, 2009, 07:10 PM
Okay, I was looking at my serial number wishing I could at least used the DLS , and I noticed it said:

Important:

-Serial Numbers may only be registered once and are not transferable.
-This registration facility is mointered and misuse will record user details.

Okay, is that the reason why I can't get my Trainz to work? How many people here have had their computers crash and reset and have to reconnect to Auran and fail?:'(

Joshua

ct_krogen
September 5th, 2009, 07:17 PM
send a message to teh help desk.,with this message,, ,,

PatrickTaylor89
September 5th, 2009, 07:59 PM
If your serial number did at one time work, I doubt that is the problem - although I could be wrong.

I have read about numerous instances over the years on the forums where people have picked up a copy of Trainz from a bargain bin or other source of used software only to find out that the number had already been registered. Where did you get your copy? Do you know for sure that it is new?

Of course, if it did work at one time and now TRS hasn't connected to the DLS since you re-installed your operating system, maybe it has something to do with the firewall. Windows may be blocking Trainz from communicating with the DLS. Perhaps if you could provide more information about what has happened it would help.

Patrick

SantaFebuff
September 5th, 2009, 08:26 PM
I got it brand new. I believe it connects fine, it won't show the Download Helper without the "Register Your Serial Number" thing. Then a red banner pops up at the bottom stating that I may need to change my proxy settings, which are set to use Internet Explorer settings, and I was using IE to launch.

Anymore needed information?

Joshua

dh2k3
September 5th, 2009, 09:14 PM
Did you register the serial number in your Planet Auran profile?

SantaFebuff
September 5th, 2009, 09:46 PM
It's been registered all year, and it says it's already registered.

Joshua

NICKEL
September 6th, 2009, 07:30 AM
You only ever register here once and tie a user name and password to that serial number. From then on you never go back in to the register region.

When you reinstall your trainz all you do is place the serial number, user name and password back in the options area. In Content manager you place your user name and password and that will go get your KUID number and then that is it.

So once registered that is the end. If you get a new version of trainz just go into your profile and add the new serial number.

SantaFebuff
September 6th, 2009, 10:27 AM
Yes, I followed all that, and I did everything correctly and how I did it before on the installation process. I entered (and I triple checked.) my serial number during the process correctly. Then I entered my user name as you see on this post, and my password. (I triple checked everything.) Even my KUID I got straight off of my profile and Copy & Pasted it. I checked everything again, checked the box saying "Use Internet Explorer Settings" for the proxy, and clicked "OK". It popped up saying, "Your Planet Auran Profile cannot be found, please register your serial number, and check to see that all information is accurate.". Then I click "OK", and the same window pops up with my information correctly entered. It's that simple, I can commit, edit, and do that (Also, my Paint Shed doesn't work, well, it never has.) but I just won't recognize my profile. Then there's the in-game problems too. When I return and go to driver, all the meshes that become invisible (Except invisible Assets) I still can't see in Driver mode if I re-enter it. This is the worse thing that has every happened when using my TRS2006...:( Also, it gives me a Fatal Error warning after so long and I have to terminate. This has never happened. Even though I'm running Vista, the game is a version (I'll supply the built number if you guys want.) that has SP1 pre installed and is Vista capable. If you are questioning if my Trainz has ever worked fine before, I have two routes on the DLS and at the TPR Depot for download.

Joshua

PatrickTaylor89
September 6th, 2009, 10:46 AM
Joshua, I'm not sure why my most recent post disappeared or was removed, but in it, I suggested that this might be a firewall issue or something similar. I'm not sure if you saw that post before it went away.

You hadn't confirmed at the time whether your TRS had worked before, but since you have now, I would suggest that this probably has something to do with the fact that your computer system was re-loaded. Some settings were probably changed. I'd be willing to bet it's not a serial number issue at all.

Since you're running Vista (and I'm using XP) I unfortunately can't tell you how to go about checking that stuff. Hopefully someone else can. I had similar issues at one point and they were resolved, so don't give up hope!

Patrick

lorenw
September 6th, 2009, 11:02 AM
Hi Joshua.
I have found that in Vista you need to run Trainz (any version) as an administrator. Hope this helps.
Loren

SantaFebuff
September 6th, 2009, 11:39 AM
Oh God, I just remembered, my dad was ticked when he found out the reason for the crash. He got a subscription to Norton! I just checked the security center and it said that "Norton has reported that the firewall is working."! We had AVG free before! And since Norton is still going, we have the AVG Free turn off!:eek: Could that cause all of this trouble? Even in-game problems?

If so, I'll turn off Norton and turn on AVG Free... I'll ask, but I do know his administrator password.;)

Joshua