PDA

View Full Version : Wisconsin & Southern sd40-2 - 56k Warning



vonbane
November 15th, 2006, 07:11 PM
Here are some pics I sent to SPORBUST for final approval. These have been approved for the download station and should be available shortly.

http://img222.imageshack.us/img222/179/trainz2006111321463860do6.jpg

http://img222.imageshack.us/img222/3380/trainz2006111321462593ej4.jpg

http://img220.imageshack.us/img220/5262/trainz2006111321461623rk5.jpg

http://img216.imageshack.us/img216/8518/trainz2006111321171067td6.jpg

http://img223.imageshack.us/img223/1387/trainz2006111321180097ao7.jpg (http://img206.imageshack.us/my.php?image=trainz2006111321453870vo5.jpg)

TrainMan12
November 15th, 2006, 07:16 PM
Great looking repaints!

danmrc
November 23rd, 2006, 07:52 AM
VONBANE: Great work!! I downloaded the 4001 and it looks and works great on my WI route. Now we just need a few more pieces of rolling stock for this line and we are set.

Thanks again.

WCL
June 13th, 2007, 04:51 PM
:D wow!!!:D

Wow is right....Why did you bring up a November post????

MuttsMooch
June 13th, 2007, 05:51 PM
Wow is right....Why did you bring up a November post????
*delete* *delete*

skiingiggy
June 13th, 2007, 05:54 PM
Wow is right....Why did you bring up a November post????
Because he liked what he saw and liked it and wanted to comment and say thanks to the creator. Is that a problem? Don't be a jerk about it.

PVincent342
June 13th, 2007, 05:56 PM
relax , ishie just wanted to resseruct a thread.

TrainMan12
June 13th, 2007, 06:07 PM
Back off, he wasn't being a jerk. Just let it fly and get off WCL's back. Now, let's just forget this, so the thread doesn't get locked or deleted.

WCL
June 13th, 2007, 06:41 PM
Because he liked what he saw and liked it and wanted to comment and say thanks to the creator. Is that a problem? Don't be a jerk about it.

Wow...Some ones (you know) strap is on a lil to tight!!!! Walk slowly away from the PC....Take a DEEEEEP breath....Count to 10....And slowy ex-hale....And come back....

Ryanad9
September 14th, 2011, 06:51 AM
looks good now if i could get it working in 2012 version of trainz. lots more poking round to do

PereMarquette1225fan
September 14th, 2011, 07:56 AM
looks good now if i could get it working in 2012 version of trainz. lots more poking round to do

Dude, I hate to say it, but no one has posted on this thread since 2007. We have an unwritten rule here, 'Don't post on a dead thread.' Sorry to be rude, but please don't do it, unless you have an update.

Euphod
September 14th, 2011, 08:43 AM
I have an update:

Although the OP certainly has technical skills, there's no way, no possible way that white would remain so white after leaving the spray booth. In addition, the walk way on either side of the engine body shows no texture, which would be diamond plate (to the best of my knowledge).
Besides the above, there are numerous mismatched areas of the white stripe.

While I applaud his attempt, it's clear it doesn't meet the current standards for locomotives.:)

ex-railwayman
September 14th, 2011, 11:11 AM
:hehe::hehe: I can understand why this thread has had 1,490 views now, I thought you can't have that many in 1 day, surely not......:p

Whatever happened to Joe (vonbane) anyway, his locomotive reskins were always very, very good.

Cheerz. ex-railwayman.

Beattie
September 14th, 2011, 11:16 AM
I don't see anything wrong with posting on a old thread, heck I done it on my old threads sometimes myself. If they have a question reguarding the thread it totally ok. The thread is not dead only if somebody says this thread is no longer used to post or is closed.

Beattie
September 14th, 2011, 11:18 AM
looks good now if i could get it working in 2012 version of trainz. lots more poking round to do


Would take some work to get fixed just post the problems and somebody can help you.