PDA

View Full Version : Getting ERROR message for dowwnloaded tender



zippo1
May 8th, 2009, 04:05 AM
I downloaded Euphod's 3700 Tender to couple with his ATSF 3700 4-8-2 loco.
When I tried to put it on the track, behind the engine, I got an error message;


Thread Exception ER; Null reference, Line 134 File

Stack dump

function $ file Loc@Steam tender::Get WavFile(string), Line -1
function $ void @ Steam Tender:: Init(), line 272
functiion $void @ Mesh Object:: Init(Asset), Line 254

If I click "continue" the Tender is placed behind the loco.

I haven't as yet tried to run the 4-8-2 loco out of the yard. The "Big Boy" is on the track, in front of it. :hehe:

Any sugesstions?
Thanks in advance.

rweber95
May 8th, 2009, 11:26 PM
I have that tender on both 2006 and 2009 and runs without errors.

Bob

Euphod
May 8th, 2009, 11:54 PM
It's the script calling for a .wav sound causing the trouble. If you open the folder and remove the script (gs) and reference to it in the config file it won't bother you anymore.

zippo1
May 10th, 2009, 09:10 PM
Thanks for the "fix" info.

I appreciate that.
:cool:
I get that straightened out in a jiffy.