PDA

View Full Version : problem with lms left hand branch semaphore



beavi501
May 4th, 2009, 05:00 AM
Hi i am having problems with the lms left hand branch semaphore built into trainz 2009. When i place it in front of a left justion it just shown straight on green all the time and nothing on the left hand branch even when turning the points. If i replace this signal with a featherboard signal the green light and the feather light up correct when points set to left. Any suggestions how to get lms semaphore left hand branch signal to work? Thanks

Driver_Col
May 4th, 2009, 07:23 PM
You may simply need to add a "Sig T feather Left 1 (pos 1)" to the left side track.

Regards. Colin.

Kennilworth
May 5th, 2009, 09:32 AM
Hi

I think the built in LMS signals in 09 are the ones from 06. If this is the case then the route boards will not have any effect. For these to work you would have to import the TC3 signals which I have found work very well in 09.

Regards

Brian

beavi501
May 6th, 2009, 10:56 AM
thanks for your help guys

crispa
October 11th, 2009, 10:37 AM
Hi

I think the built in LMS signals in 09 are the ones from 06. If this is the case then the route boards will not have any effect. For these to work you would have to import the TC3 signals which I have found work very well in 09.

Regards

Brian

Hi,

I am having the same problem but I don't know where to get the TC3 stuff. Is there anything on the DS that I could use?

Kennilworth
October 11th, 2009, 12:52 PM
Hi crispa

You would have to buy TC3 to get the assets. If you are running 2009 I would suggest buying the 2009 version which is due out this coming Friday and will avoid the need to import all the TC3 assets and then repair a number of them for use in 09.

There are some signalling assets available on the Trainz Classics website

http://www.trainzclassics.co.uk/

Look under Downloads - Content.

The LMS ones are in addition to the ones built into TC3 but there are also some GWR types which I believe cover most versions. As far as I know you don't need to have TC3 installed for these to work and the target boards can be downloaded along with the colour light signals from the VSR website.

http://www.vsr.org.uk/index.cgi?projectid=15

Hope this is of some use.

Regards

Brian