PDA

View Full Version : trainz 2004



foulmouth
January 18th, 2009, 11:48 PM
When I load SP from 688-2365 and I try to open the game starts to loads from the intro then move to the next phase is only on for like 3 seconds then drop out to my desktop I need help it has run quite OK 2 days ago but I had to re load it.

foulmouth
January 18th, 2009, 11:51 PM
When I load SP from 688-2365 and I try to open the game starts to loads from the intro then move to the next phase is only on for like 3 seconds then drop out to my desktop I need help it has run quite OK 2 days ago but I had to re load it.ggggggggggggg

Captain_Collins
January 19th, 2009, 12:10 AM
How many service packs did you install? You probably need to install more than one.

rweber95
January 19th, 2009, 12:16 AM
2365 is TRS2004 with SP4. You might try killing the opening video, if you haven't already, by adding the line
-intro=disable
to your ..\Auran\trs2004\trainzoptions.txt file.

Bob

Stationbeem
January 19th, 2009, 08:47 AM
What operating system are you using XP, Vista ? More information on computer specs may narrow the problem down and make it easier for members to help you.

foulmouth
January 20th, 2009, 07:50 PM
I am using Vista home edt

foulmouth
January 20th, 2009, 07:54 PM
2365 is TRS2004 with SP4. You might try killing the opening video, if you haven't already, by adding the line
-intro=disable
to your ..\Auran\trs2004\trainzoptions.txt file.

Bob

Hi Bob could you please explain where I go to to add the line that you quoted.Kind Regards John.

johnwhelan
January 20th, 2009, 08:16 PM
Hi Bob could you please explain where I go to to add the line that you quoted.Kind Regards John.

Use notepad to edit the file, trainzoptions.txt is in the Auran folder.

Cheerio John

Stationbeem
January 20th, 2009, 10:15 PM
Try this link it may help solve your problem. It's how to use TRS2004 in Vista.


http://forums.auran.com/trainz/showthread.php?t=5454&page=2