PDA

View Full Version : Content manager is slow



bluesy
January 9th, 2009, 09:17 AM
Hi

Im wondering if there is a reason why its painfully slow to download, i bought a first class ticket for 3 months and the first day i saw a speed of 300kbs not perfect but not bad either, since then it has been crawling away, most of the tim i get 5kbs sometimes it hits a recording 20kbs, i just tested my ADSL against several servers around the world, and they all agree that i have at least 15mbit (cant max my 20mbit line)

Hope someone can telle what i can do to fix this

JCitron
January 9th, 2009, 09:26 AM
Hi

Im wondering if there is a reason why its painfully slow to download, i bought a first class ticket for 3 months and the first day i saw a speed of 300kbs not perfect but not bad either, since then it has been crawling away, most of the tim i get 5kbs sometimes it hits a recording 20kbs, i just tested my ADSL against several servers around the world, and they all agree that i have at least 15mbit (cant max my 20mbit line)

Hope someone can telle what i can do to fix this

Hi Blusey,

Welcome to the Trainz Forums. I believe Auran has been experiencing some technical difficulties. There have been some other threads about this in the forum as well.

Since your FCT worked in the past and your ADSL line is working properly, one would assume it's on Auran's end and not yours.

However, there maybe other factors like the number of hops it takes between each router to reach the server, or possibly a bandwidth issue on the server due to an increase in the number of new users that have purchased the software.

Have you tried downloading at different times or on differernt days? This is a good test for bandwidth issues because the increased number of people, like car traffic on a freeway, can slow down the speed of your downloads.

Feel free to ask as any questionsl. Overall we're pretty friendly around here and willing to help.

John

bluesy
January 10th, 2009, 03:22 AM
After trying to download for about 24 hours in a row, i downloaded a whooping 170mb :confused:

But as i can see on the forum this problem have existed for some time and they are apparently aware of it, but they still charge for first class ticket :confused:

Just hope they fix it soon, because i wanna drive some more, and deffault there isnt much unless you wanna build it all yourself and im not one of those people