PDA

View Full Version : Need A Leetle help...



Iced8383
October 28th, 2008, 07:58 PM
Hi all, i got the dependencies from Trainz Station for the engines, and the engines still won't work. I rally like Frank's work, but those creations won't work.

Can someone please help?

Iced8383

Ferrous
October 28th, 2008, 08:04 PM
You running 04 or 06 without SP1?

ex-railwayman
October 28th, 2008, 08:17 PM
I'm sure that in the past, Frank's locomotives were created in TRS2004, BUT, the bogeys were done in TRS2006. When you've downloaded all the dependencies, you must check to ensure that the trainz build is 2.4 on everything if you are using that version and to change the trainz build on the bogeys from 2.5 or 2.6 and to change the bogey in the config.txt to read something like this :-

bogey-1 <kuid:-12:3535>
bogey-2 <kuid:58377:50012>
bogey-3 <kuid:58377:50013>

Now, if you're still having problems in getting Frank's locos to work, post back here, OK ??



Cheerz ex-railwayman.

Iced8383
October 29th, 2008, 07:50 PM
It still won't work.

Dermmy
October 30th, 2008, 01:41 AM
Which loco specifically Iced - most of them it is just bogie traizbuild that need fixed but iirc there are one or two where the loco bogie info in the config needs edited for 04 compatibility. If we know exactly which locos are dud for you we can get 'em running....

Andy ;)

Iced8383
October 30th, 2008, 09:09 PM
I really want to C44-9W's to work, but, none of them are working.

rweber95
October 30th, 2008, 11:10 PM
Which ones (kuid numbers please) are you having trouble with? I have
ATSF C44-9W,<kuid2:113556:2915:1>
BNSF C44-9W,<kuid2:113556:89915:1>
which I downloaded and commited without errors. The BNSF gave a permit error and had no interior when I tried it on a route. I compared the BNSF files to those of the ATSF and noticed the BNSF config.txt file call for a script file but the folder is missing the file arn_sfx_loco.gs. Copy the one in the ATSF folder to the BNSF folder and everything is ok now.

Bob