PDA

View Full Version : Trainz 06 and TC issue



BRIANA
October 7th, 2008, 10:31 PM
Hi everyone ok This is my problem I got a new computer that has a Vista system on it I tried installing my Graphics card which is a Radeon 9200 LE Family but the Vista system wouldn't accept it now I installed TRS2006 and It coul play on Direct X but when I tried going to the content Manager It wouldn't start I would get a "Content Manager didn't start properly Windows is working on a solution to the problem, and Content Manager didn't start properly it will now shut down" the same thing happened for TC if Anyone knows what I am doing worng can you tell me if you can Please and Thank you

Euphod
October 7th, 2008, 10:44 PM
Content Manager needs an OpenGL installation to work, and that's the extent of my knowledge. Not having Vista, I can't advise you any further.

pommie
October 7th, 2008, 11:38 PM
From here, http://www.computerpoweruser.com/Editorial/article.asp?article=articles/archive/u0901/49r01/49r01.asp&guid=

"Jetway's ATI RADEON 9200LE is a super affordable video card that will help some users escape the doldrums of integrated video. However, as we found, a card this inexpensive comes with serious limitations.

Those limitations are immediately apparent. The regular 9200 card has 128-bit capability, but the LE version uses a stripped-down 64-bit memory bit interface. This card does have full support for pixel and vertex shaders, but unfortunately, that support extends to DirectX 8.1 instead of DirectX 9."

I don't know if yours is a Jetways but the reference to DX8/9 applies to all 9200's because they are not supported by Vista as it needs a DX9 card and that one is a DX8.

Supported cards, you will not find yours there.
http://www.amd.com/us/microsoft/downloads-support/Pages/faqs.aspx

Yours must be running the driver from Vista beta which had a generic VESA driver.

Only solution is to get a DX9/10 card or dump Vista.

Cheers David