PDA

View Full Version : Download Station: - Unintelligible Message!



Ian_Coleman
August 2nd, 2008, 07:29 AM
Can some knowledgeable person please explain this problem, and more importantly, tell me how to rectify it?

When I try to download something via the Download Station, I get the following message:-

Trainz://installs KUID2:329364:1127:1>

When I click 'OK' on that, I get another message. It says:-

Internet Exporer cannot open this helper application for trainz://intall<KUID2:329364:1127:1>
The protocol specified in this address is not valid:
Make sure the address is correct, and try again

I have checked and made sure that my serial number is properly registered.

In fact, I have 2 serial numbers, one for TRS2004 and the other for TRS2006. I do not use TRS2006 any more as I could never get to grips with the horrible CMP.
If anyone can advise me, I would be very grateful, as the only way I can download anything is via FTP which is OK for a single item, but not for something with many dependancies.

Ian

jadebullet
August 2nd, 2008, 10:11 AM
Maybe try using Firefox. that might solve it because it seems that IE is having a problem.

Ian_Coleman
August 2nd, 2008, 10:57 AM
I've tried Firefox.

I don't get the same error messages, but it still doesn't work!

Ian

Captain_Collins
August 2nd, 2008, 11:34 AM
This sounds as if the browser does not know what to do with the file, as in it does not know to open trainz helper, or whatever (I'm an 06 person so please excuse my ignorance of matters '04). I believe that there is a thread knocking around somewhere on this issue. Try a search.

seeseeme
August 2nd, 2008, 07:08 PM
snip

If anyone can advise me, I would be very grateful, as the only way I can download anything is via FTP which is OK for a single item, but not for something with many dependancies.

Ian
Hi Ian,

I am not sure of what the problem is, I just downloaded to item to my desktop without any problems.

What I did notice though is your comment above. Have a look at this site;

http://gaurc.us/index_files/software.htm

There a is program there called TrainzAgent, it basically works on the FTP method. I have been using it for years without any problems. If you wish to download something it will look for dependencies etc (provided the Config File is correct:hehe: ) and store your CDP's any where you want.

Craig
:):):)

meridious
August 2nd, 2008, 08:07 PM
Can some knowledgeable person please explain this problem, and more importantly, tell me how to rectify it?

When I try to download something via the Download Station, I get the following message:-

Trainz://installs KUID2:329364:1127:1>

When I click 'OK' on that, I get another message. It says:-

Internet Exporer cannot open this helper application for trainz://intall<KUID2:329364:1127:1>
The protocol specified in this address is not valid:
Make sure the address is correct, and try again

Ian

First of all, if you have not used 04's download helper since using 06, you will need to go in and reset your username and password into it.

Secondly, the link is not correct. It should read
Trainz://install/< KUID2:329364:1127:1>

Ian_Coleman
August 3rd, 2008, 04:48 AM
Thank you for your replies.

I have now installed Downloader Pro, and downloaded the particular item with no problems. I am very much obliged.

One further question - Does Downloader Pro also work with TRS2006 without invoking the horrible CMP?

Ian

Captain_Collins
August 3rd, 2008, 11:42 AM
Thank you for your replies.

I have now installed Downloader Pro, and downloaded the particular item with no problems. I am very much obliged.

One further question - Does Downloader Pro also work with TRS2006 without invoking the horrible CMP?

Ian

CMP is necessary, as it is a front end for the database, and as such is decides on what the encrypted names for the assets should be, and it locks them down. As such, CMP HAS to be used to import .CDPs for TRS2006.

Ian_Coleman
August 5th, 2008, 05:52 AM
I said in a previousl post that I had used Downloader Pro with success. That was true in respect of downloading a locomotive.

However, I have since attempted to download a layout 'Rivendell' by Driver Col. It is stated to be 5.7 Mg.

It took approximately 20 hours to download, and after downloading was completed, I started up TRS2004 and the layout was not in Surveyor!

It may be worth mentioniong that Downloader Pro doesn't appear to come with any instructions for use, so it may be tat i have done something wrong!

Does anyone have any comments or suggestions?

Ian

Ian_Coleman
August 6th, 2008, 10:33 AM
I said in a previousl post that I had used Downloader Pro with success. That was true in respect of downloading a locomotive.

However, I have since attempted to download a layout 'Rivendell' by Driver Col. It is stated to be 5.7 Mg.

It took approximately 20 hours to download, and after downloading was completed, I started up TRS2004 and the layout was not in Surveyor!

It may be worth mentioniong that Downloader Pro doesn't appear to come with any instructions for use, so it may be tat i have done something wrong!

Does anyone have any comments or suggestions?

Ian

I didn't receive any replies - probably due to using the original thread title.
My fault.

Does anyone have any suggestions re Downloader Pro?

Ian

conrail6373
August 6th, 2008, 10:34 AM
I had the same problem, try reinstalling trainz. That worked for me.

Ian_Coleman
August 6th, 2008, 10:50 AM
Is that really the only way round it?

I don't fancy the hassle of re-installing TRS2004, and I'm not sure how to avoid losing what I already have on there!

Ian