PDA

View Full Version : missing a built-in file



jguffey
July 17th, 2008, 05:19 PM
cant find -10:135.

I have removed all trainz and reloaded. have missing asset -10:135.


Help Please

jguffey1942@yahoo.com


Thanks

Jim

AHSAN
July 18th, 2008, 12:27 PM
cant find -10:135.

I have removed all trainz and reloaded. have missing asset -10:135.


Help Please

jguffey1942@yahoo.com


Thanks

Jim

what trainz version are you using?:)

teddytoot
July 18th, 2008, 01:59 PM
What is it because I cannot find it in 2006 or 2004.

VinnyBarb
July 18th, 2008, 04:38 PM
What is it because I cannot find it in 2006 or 2004.


Inbuild kuid-10:135 is a "Track_Barge_Route" and is listed on page 160 of the TRS04 CCG.

I hope this helps :)

Cheers

VinnyBarb

BLACKWATCH
July 18th, 2008, 06:54 PM
On page 146 (according to adobe reader)

VERSION 1.3 - SERVICE PACK 3 (SP3)
<kuid:44482:22013> 1_track_greasy
<kuid:9:50001> 1_track_as49
<kuid:9:50003> 1_track_as49_aggregate
<kuid:9:50002> 2_track_as49
<kuid:9:50004> 2_track_as49_aggregate
<kuid:-10:135> Track_Barge_Route
<kuid:-10:136> Track_Barge_Tracks

StorkNest
July 18th, 2008, 10:05 PM
-10:136 isn't present either.

BLACKWATCH
July 19th, 2008, 04:43 AM
Maybe it was to be included, but the creator withdrew it or it was faulty, so never made release.

john259
July 19th, 2008, 06:58 AM
Trainz Objectz doesn't list -10:135 or -10:136 as being present for my copy of TRS2004 UK SP4 (Build 2370), built-in or custom.

Could they have been included in a different regional edition, maybe?

Could they have been included in an earlier service pack revision and then removed, maybe?

What is listing them as being required?

John

StorkNest
July 19th, 2008, 07:34 AM
According to the CCG as listed in Blackwatch's post, version 1.3.
Wasn't that before UTC?
I started with UTC, don't recall having any default content with Barge in the name.

AHSAN
July 19th, 2008, 08:11 AM
According to the CCG as listed in Blackwatch's post, version 1.3.
Wasn't that before UTC?

Yes it was.:)